[PC-BSD Testing] faulty libxml2 package?

Vladimir Vasilenko vladimir at shumbely.com
Tue Feb 25 10:22:36 PST 2014


Hello, look this, please:

[jeltoesolnce at twin /usr/local/lib]% ls -la libxml*
-rw-r--r--  1 root  wheel   340936 16 янв 02:01 libxml++-2.6.a
-rwxr-xr-x  1 root  wheel     1242 16 янв 02:01 libxml++-2.6.la
lrwxr-xr-x  1 root  wheel       17 16 янв 02:01 libxml++-2.6.so -> libxml++-2.6.so.2
-rwxr-xr-x  1 root  wheel   229053 16 янв 02:01 libxml++-2.6.so.2
-rw-r--r--  1 root  wheel  2410834 16 янв 01:30 libxml2.a
-rwxr-xr-x  1 root  wheel      938 16 янв 01:30 libxml2.la
lrwxr-xr-x  1 root  wheel       12 16 янв 01:30 libxml2.so -> libxml2.so.2
-rwxr-xr-x  1 root  wheel  1699806 16 янв 01:30 libxml2.so.2
[jeltoesolnce at twin /usr/local/lib]% 

Try make soft link on major version of libxml2.so.* that you'll find.

Best regards,
Vladimir.

On Tue, 25 Feb 2014 09:24:31 -0800
Francis Ridder <francis.ridder at gmail.com> wrote:

> When I pkg install postgresql91-server and then try to run init db I get an
> error that libxml2.so.5 is not found.


-- 
Vladimir Vasilenko <vladimir at shumbely.com>


More information about the Testing mailing list