[PC-BSD Testing] VirtualBox crashing

Joe Maloney jmaloney at pcbsd.org
Sun Feb 23 14:16:23 PST 2014


I just wrote in about this also before I saw your mail.  We were using a
modified virtualbox-ose port to get around the segfault issue.  It looks
like the port has been overwritten by the one maintained by FreeBSD that
has the segfault issue.

Joe Maloney


On Wed, Feb 19, 2014 at 3:02 AM, Gour <gour at atmarama.net> wrote:

> Hello,
>
>
> few days ago after I performed update on mx 10.0 machine (Edge package
> set), I noticed that VirtualBox cannot launch.
>
> Tried so many things and I was told that
>
> "VirtualBox " terminated by signal SIGSEGV (Address boundary error)
>
> pid 25676 (VirtualBox), uid 1001: exited on signal 11
>
> probably means faulty RAM.
>
> I did check my RAM and indeed there were some errors reports on one or
> two DIMMs.
>
> However, after buying and thoroughly testing the whole RAM range, I
> experience the same problem.
>
> Incidentally, just updated my notebook, also running Edge package set
> (virtualbox-ose was one of the re-installed) packages, I experience the
> same problem.
>
> Anyone having problems with VirtualBox and/or some troubleshooting
> suggestions?
>
>
> Sincerely,
> Gour
>
> --
> Those who are on this path are resolute in purpose,
> and their aim is one. O beloved child of the Kurus,
> the intelligence of those who are irresolute is many-branched.
>
> http://www.atmarama.net | Hlapicina (Croatia) | GPG: 52B5C810
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20140223/37cd6596/attachment.html>


More information about the Testing mailing list