[PC-BSD Testing] cinnamon edge packages

Joe Maloney jmaloney at pcbsd.org
Wed Feb 12 22:49:22 PST 2014


So I noticed when upgrading to the edge set I couldn't upgrade due to
conflicts I had to remove manually.  Do you guys know if that feature was
broken again in pkgng?  I thought it was working to where it would prompt
you to resolve conflicts.

Anyway.  Looks like cinnamon 2.0 is busted for me.  Has anyone else gotten
it working?  I'll do some more digging and see what I can find in the
meantime.

Joe Maloney
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20140213/746c3c12/attachment.html>


More information about the Testing mailing list