[PC-BSD Testing] Testing Digest, Vol 80, Issue 24

Jacob Daniels jacob.dan1984 at gmail.com
Fri Sep 27 13:01:57 PDT 2013


Ken,

App-cafe installs (most) stuff just fine,(usually) except as I said it
doesn't put menu\desktop buttons, where it should, or does not install the
application at all.

I have not gotten any error dialogs, so could you point me to a log, that I
can fetch?

so far I have gotten these issues with firefox,chrome , but not opera.

A game called  "red-eclipse" puts the menu items and desktop icons there
but clicking on them has no effect

and I just recently re-installed (virgin install....upgraded , first thing)
and upgraded to 9-Stable to see if it would help,

and it has for the Internet browsers, but not red-eclipse.

Also,

The system testing utility "cpu - burn" does not even install from my
guess(I may be wrong, due to ignorance,etc) as I can't get it to run from
the terminal nor find it any where, using the file manager.

I would very much appreciate being able to find the PBI log that will help
both of us.

I'll send it to you in a jiffy!



Thanks!

On Fri, Sep 27, 2013 at 2:00 PM, <testing-request at lists.pcbsd.org> wrote:

> Send Testing mailing list submissions to
>         testing at lists.pcbsd.org
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://lists.pcbsd.org/mailman/listinfo/testing
> or, via email, send a message with subject or body 'help' to
>         testing-request at lists.pcbsd.org
>
> You can reach the person managing the list at
>         testing-owner at lists.pcbsd.org
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Testing digest..."
>
>
> Today's Topics:
>
>    1. Re: 9-Stable ZFS possible issue? (i.taylor1 at verizon.net)
>    2. Re: Testing Digest, Vol 80, Issue 22 (Jacob . D)
>    3. Re: Testing Digest, Vol 80, Issue 22 (Ken Moore)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 26 Sep 2013 19:29:49 -0500 (CDT)
> From: i.taylor1 at verizon.net
> To: kris at pcbsd.org, testing at lists.pcbsd.org
> Subject: Re: [PC-BSD Testing] 9-Stable ZFS possible issue?
> Message-ID: <31398521.1995758.1380241789382.JavaMail.root at vznit170116>
> Content-Type: text/plain; charset="us-ascii"
>
> An HTML attachment was scrubbed...
> URL: <
> http://lists.pcbsd.org/pipermail/testing/attachments/20130926/1218a0dc/attachment-0001.html
> >
>
> ------------------------------
>
> Message: 2
> Date: Fri, 27 Sep 2013 09:29:38 +0000 (GMT)
> From: "Jacob . D" <frag-artists at cox.net>
> To: testing at lists.pcbsd.org
> Subject: Re: [PC-BSD Testing] Testing Digest, Vol 80, Issue 22
> Message-ID: <3b5163.4f5ba.1415ec08879.Webtop.0 at cox.net>
> Content-Type: text/plain; charset=UTF-8; format=flowed; delsp=no
>
> Kris, it mounted fine and all applications work, except for app cafe ,
> which is a bit fussy at times!
>
> So, maybe just a warning , but here is the read out  :
>
> jdx at ix-971] ~% zdb | grep ashift
>              ashift: 9
>
> it has not been making correct path links for the lxde menu, for either
> 9.2 RC-4 or this 9-STABLE
>
> So far it is mostly red-eclipse(the FPS) and the media players, VLC and
> Umplayer, FreeTuxTV too!
>
> Chromium ,Firefox and opera install just fine.....but not on stable.
>
> strangely my ISP's Web E-mail(uses perl,java and flash) works perfectly
> on stable, but not on linux, windows-8 pro or anything else... :-0
>
> Excellent work, Kris and Team!
>
> :-D
>
>
> ------------------------------
>
> Message: 3
> Date: Fri, 27 Sep 2013 08:50:19 -0400
> From: Ken Moore <ken at pcbsd.org>
> To: testing at lists.pcbsd.org
> Subject: Re: [PC-BSD Testing] Testing Digest, Vol 80, Issue 22
> Message-ID: <52457F0B.8040300 at pcbsd.org>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> On 09/27/2013 05:29, Jacob . D wrote:
> > Kris, it mounted fine and all applications work, except for app cafe ,
> > which is a bit fussy at times!
> >
> > So, maybe just a warning , but here is the read out  :
> >
> > jdx at ix-971] ~% zdb | grep ashift
> >             ashift: 9
> >
> > it has not been making correct path links for the lxde menu, for
> > either 9.2 RC-4 or this 9-STABLE
> >
> > So far it is mostly red-eclipse(the FPS) and the media players, VLC
> > and Umplayer, FreeTuxTV too!
> >
> > Chromium ,Firefox and opera install just fine.....but not on stable.
> >
> > strangely my ISP's Web E-mail(uses perl,java and flash) works
> > perfectly on stable, but not on linux, windows-8 pro or anything
> > else... :-0
> >
> > Excellent work, Kris and Team!
> >
> > :-D
> > _______________________________________________
> > Testing mailing list
> > Testing at lists.pcbsd.org
> > http://lists.pcbsd.org/mailman/listinfo/testing
>
> Could you elaborate a bit more on what errors you are getting with the
> AppCafe? Is it simply download issues, or is actually related to
> installation/running the applications?
> If the AppCafe itself runs into an error, it should pop-up a message box
> warning you about the error that also has a little "more details" button
> in the corner to let you see the actual error code (which would be useful).
>
> Thanks!
>
> --
> ~~ Ken Moore ~~
> PC-BSD/iXsystems
>
>
>
> ------------------------------
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>
> End of Testing Digest, Vol 80, Issue 24
> ***************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20130927/3bcfc7a2/attachment.html>


More information about the Testing mailing list