[PC-BSD Testing] When shutting down computer PCBSD does not trigger the Seagate USB 3.0 external disk to shut down

Hans Ruhe hansruhe1 at gmail.com
Sat Sep 14 08:32:31 PDT 2013


Hi Kris,

My external drive has this option, I do not have to shut it off with a
switch.
So when I shut down my computer it should shut down as well.

 FreeBSD unixbak 9.2-RELEASE-p7 FreeBSD 9.2-RELEASE-p7 #0: Wed Sep 11
15:02:50 UTC 2013 root at amd64-builder.pcbsd.org:/usr/obj/usr/src/sys/GENERIC
amd64


Here is the dsmeg output.


Best regards,

Hans


 Copyright (c) 1992-2013 The FreeBSD Project.

Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994

The Regents of the University of California. All rights reserved.

FreeBSD is a registered trademark of The FreeBSD Foundation.

FreeBSD 9.2-RELEASE-p7 #0: Wed Sep 11 15:02:50 UTC 2013

root at amd64-builder.pcbsd.org:/usr/obj/usr/src/sys/GENERIC amd64

gcc version 4.2.1 20070831 patched [FreeBSD]

module zlib already present!

CPU: Intel(R) Core(TM) i3-3225 CPU @ 3.30GHz (3309.79-MHz K8-class CPU)

Origin = "GenuineIntel" Id = 0x306a9 Family = 0x6 Model = 0x3a Stepping = 9

Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>

Features2=0x3d9ae3bf<SSE3,PCLMULQDQ,DTES64,MON,DS_CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,POPCNT,TSCDLT,XSAVE,OSXSAVE,AVX,F16C>

AMD Features=0x28100800<SYSCALL,NX,RDTSCP,LM>

AMD Features2=0x1<LAHF>

Standard Extended Features=0x281<GSFSBASE,SMEP,ENHMOVSB>

TSC: P-state invariant, performance statistics

real memory = 17699962880 (16880 MB)

avail memory = 16455798784 (15693 MB)

Event timer "LAPIC" quality 600

ACPI APIC Table: <ALASKA A M I>

FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs

FreeBSD/SMP: 1 package(s) x 2 core(s) x 2 SMT threads

cpu0 (BSP): APIC ID: 0

cpu1 (AP): APIC ID: 1

cpu2 (AP): APIC ID: 2

cpu3 (AP): APIC ID: 3

WARNING: VIMAGE (virtualized network stack) is a highly experimental
feature.

ACPI Warning: FADT (revision 5) is longer than ACPI 2.0 version, truncating
length 268 to 244 (20110527/tbfadt-320)

ioapic0 <Version 2.0> irqs 0-23 on motherboard

kbd1 at kbdmux0

cryptosoft0: <software crypto> on motherboard

aesni0: No AESNI support.

acpi0: <ALASKA A M I> on motherboard

ACPI Error: [RAMB] Namespace lookup failure, AE_NOT_FOUND
(20110527/psargs-392)

ACPI Exception: AE_NOT_FOUND, Could not execute arguments for [RAMW]
(Region) (20110527/nsinit-380)

acpi0: Power Button (fixed)

cpu0: <ACPI CPU> on acpi0

cpu1: <ACPI CPU> on acpi0

cpu2: <ACPI CPU> on acpi0

cpu3: <ACPI CPU> on acpi0

hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0

Timecounter "HPET" frequency 14318180 Hz quality 950

Event timer "HPET" frequency 14318180 Hz quality 550

Event timer "HPET1" frequency 14318180 Hz quality 440

Event timer "HPET2" frequency 14318180 Hz quality 440

Event timer "HPET3" frequency 14318180 Hz quality 440

Event timer "HPET4" frequency 14318180 Hz quality 440

atrtc0: <AT realtime clock> port 0x70-0x77 irq 8 on acpi0

atrtc0: Warning: Couldn't map I/O.

Event timer "RTC" frequency 32768 Hz quality 0

attimer0: <AT timer> port 0x40-0x43,0x50-0x53 irq 0 on acpi0

Timecounter "i8254" frequency 1193182 Hz quality 0

Event timer "i8254" frequency 1193182 Hz quality 100

Timecounter "ACPI-fast" frequency 3579545 Hz quality 900

acpi_timer0: <24-bit timer at 3.579545MHz> port 0x408-0x40b on acpi0

acpi_ec0: <Embedded Controller: GPE 0x18> port 0x62,0x66 on acpi0

pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0

pci0: <ACPI PCI bus> on pcib0

pcib1: <ACPI PCI-PCI bridge> irq 16 at device 1.0 on pci0

pci1: <ACPI PCI bus> on pcib1

pcib2: <ACPI PCI-PCI bridge> irq 16 at device 1.1 on pci0

pci2: <ACPI PCI bus> on pcib2

vgapci0: <VGA-compatible display> port 0xe000-0xe07f mem
0xf6000000-0xf6ffffff,0xe8000000-0xefffffff,0xf0000000-0xf1ffffff irq 17 at
device 0.0 on pci2

nvidia0: <GeForce GT 520> on vgapci0

vgapci0: child nvidia0 requested pci_enable_io

vgapci0: child nvidia0 requested pci_enable_io

hdac0: <NVIDIA GT108 HDA Controller> mem 0xf7080000-0xf7083fff irq 18 at
device 0.1 on pci2

xhci0: <Intel Panther Point USB 3.0 controller> mem 0xf7320000-0xf732ffff
irq 16 at device 20.0 on pci0

xhci0: 32 byte context size.

usbus0 on xhci0

pci0: <simple comms> at device 22.0 (no driver attached)

em0: <Intel(R) PRO/1000 Network Connection 7.3.8> port 0xf040-0xf05f mem
0xf7300000-0xf731ffff,0xf7339000-0xf7339fff irq 20 at device 25.0 on pci0

em0: Using an MSI interrupt

em0: Ethernet address: 10:bf:48:84:10:2a

ehci0: <Intel Panther Point USB 2.0 controller> mem 0xf7338000-0xf73383ff
irq 16 at device 26.0 on pci0

usbus1: EHCI version 1.0

usbus1 on ehci0

hdac1: <Intel Panther Point HDA Controller> mem 0xf7330000-0xf7333fff irq
22 at device 27.0 on pci0

pcib3: <ACPI PCI-PCI bridge> irq 16 at device 28.0 on pci0

pci3: <ACPI PCI bus> on pcib3

pcib4: <ACPI PCI-PCI bridge> irq 16 at device 28.4 on pci0

pci4: <ACPI PCI bus> on pcib4

xhci1: <ASMedia ASM1042 USB 3.0 controller> mem 0xf7200000-0xf7207fff irq
16 at device 0.0 on pci4

xhci1: 32 byte context size.

usbus2 on xhci1

pcib5: <ACPI PCI-PCI bridge> irq 19 at device 28.7 on pci0

pci5: <ACPI PCI bus> on pcib5

ahci0: <ASMedia ASM1061 AHCI SATA controller> port
0xd050-0xd057,0xd040-0xd043,0xd030-0xd037,0xd020-0xd023,0xd000-0xd01f mem
0xf7100000-0xf71001ff irq 19 at device 0.0 on pci5

ahci0: AHCI v1.20 with 2 6Gbps ports, Port Multiplier supported

ahcich0: <AHCI channel> at channel 0 on ahci0

ahcich1: <AHCI channel> at channel 1 on ahci0

ehci1: <Intel Panther Point USB 2.0 controller> mem 0xf7337000-0xf73373ff
irq 23 at device 29.0 on pci0

usbus3: EHCI version 1.0

usbus3 on ehci1

isab0: <PCI-ISA bridge> at device 31.0 on pci0

isa0: <ISA bus> on isab0

ahci1: <Intel Panther Point AHCI SATA controller> port
0xf090-0xf097,0xf080-0xf083,0xf070-0xf077,0xf060-0xf063,0xf020-0xf03f mem
0xf7336000-0xf73367ff irq 19 at device 31.2 on pci0

ahci1: AHCI v1.30 with 6 6Gbps ports, Port Multiplier not supported

ahcich2: <AHCI channel> at channel 0 on ahci1

ahcich5: <AHCI channel> at channel 3 on ahci1

ahcich6: <AHCI channel> at channel 4 on ahci1

pci0: <serial bus, SMBus> at device 31.3 (no driver attached)

acpi_button0: <Power Button> on acpi0

acpi_tz0: <Thermal Zone> on acpi0

acpi_tz1: <Thermal Zone> on acpi0

sc0: <System console> at flags 0x100 on isa0

sc0: VGA <16 virtual consoles, flags=0x300>

vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0

atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0

atkbd0: <AT Keyboard> irq 1 on atkbdc0

kbd0 at atkbd0

atkbd0: [GIANT-LOCKED]

ppc0: cannot reserve I/O port range

est0: <Enhanced SpeedStep Frequency Control> on cpu0

p4tcc0: <CPU Frequency Thermal Control> on cpu0

est1: <Enhanced SpeedStep Frequency Control> on cpu1

p4tcc1: <CPU Frequency Thermal Control> on cpu1

est2: <Enhanced SpeedStep Frequency Control> on cpu2

p4tcc2: <CPU Frequency Thermal Control> on cpu2

est3: <Enhanced SpeedStep Frequency Control> on cpu3

p4tcc3: <CPU Frequency Thermal Control> on cpu3

ZFS filesystem version: 5

ZFS storage pool version: features support (5000)

Timecounters tick every 10.000 msec

vboxdrv: fAsync=0 offMin=0x2c4 offMax=0x4b0

ipfw2 (+ipv6) initialized, divert enabled, nat enabled, default to accept,
logging disabled

DUMMYNET 0xfffffe0004f0bb40 with IPv6 initialized (100409)

load_dn_sched dn_sched FIFO loaded

load_dn_sched dn_sched PRIO loaded

load_dn_sched dn_sched QFQ loaded

load_dn_sched dn_sched RR loaded

load_dn_sched dn_sched WF2Q+ loaded

hdacc0: <NVIDIA GT440 HDA CODEC> at cad 0 on hdac0

hdaa0: <NVIDIA GT440 Audio Function Group> at nid 1 on hdacc0

pcm0: <NVIDIA GT440 (HDMI/DP 8ch)> at nid 5 on hdaa0

hdacc1: <NVIDIA GT440 HDA CODEC> at cad 1 on hdac0

hdaa1: <NVIDIA GT440 Audio Function Group> at nid 1 on hdacc1

pcm1: <NVIDIA GT440 (HDMI/DP 8ch)> at nid 5 on hdaa1

hdacc2: <NVIDIA GT440 HDA CODEC> at cad 2 on hdac0

hdaa2: <NVIDIA GT440 Audio Function Group> at nid 1 on hdacc2

pcm2: <NVIDIA GT440 (HDMI/DP 8ch)> at nid 5 on hdaa2

hdacc3: <NVIDIA GT440 HDA CODEC> at cad 3 on hdac0

hdaa3: <NVIDIA GT440 Audio Function Group> at nid 1 on hdacc3

pcm3: <NVIDIA GT440 (HDMI/DP 8ch)> at nid 5 on hdaa3

hdacc4: <Realtek ALC899 HDA CODEC> at cad 0 on hdac1

hdaa4: <Realtek ALC899 Audio Function Group> at nid 1 on hdacc4

pcm4: <Realtek ALC899 (Rear Analog 7.1/2.0)> at nid 20,22,21,23 and 24,26
on hdaa4

pcm5: <Realtek ALC899 (Front Analog)> at nid 27 and 25 on hdaa4

pcm6: <Realtek ALC899 (Rear Digital)> at nid 30 on hdaa4

pcm7: <Realtek ALC899 (Onboard Digital)> at nid 17 on hdaa4

usbus0: 5.0Gbps Super Speed USB v3.0

usbus1: 480Mbps High Speed USB v2.0

usbus2: 5.0Gbps Super Speed USB v3.0

usbus3: 480Mbps High Speed USB v2.0

ugen0.1: <0x8086> at usbus0

uhub0: <0x8086 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0

ugen1.1: <Intel> at usbus1

uhub1: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus1

ugen2.1: <0x1b21> at usbus2

uhub2: <0x1b21 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus2

ugen3.1: <Intel> at usbus3

uhub3: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus3

ada0 at ahcich2 bus 0 scbus2 target 0 lun 0

ada0: <WDC WD5000AAKS-00UU3A0 01.03B01> ATA-8 SATA 2.x device

ada0: 300.000MB/s transfers (SATA 2.x, UDMA6, PIO 8192bytes)

ada0: Command Queueing enabled

ada0: 476940MB (976773168 512 byte sectors: 16H 63S/T 16383C)

ada0: Previously was known as ad8

SMP: AP CPU #1 Launched!

SMP: AP CPU #3 Launched!

SMP: AP CPU #2 Launched!

cd0 at ahcich5 bus 0 scbus3 target 0 lun 0

cd0: <ATAPI iHAS324 B AL1A> Removable CD-ROM SCSI-0 device

cd0: 150.000MB/s transfersTimecounter "TSC-low" frequency 1654895770 Hz
quality 1000

(SATA 1.x, UDMA5, ATAPI 12bytes, PIO 8192bytes)

cd0: Attempt to query device size failed: NOT READY, Medium not present -
tray closed

Root mount waiting for: usbus3 usbus2 usbus1 usbus0

uhub2: 4 ports with 4 removable, self powered

uhub0: 8 ports with 8 removable, self powered

uhub1: 2 ports with 2 removable, self powered

uhub3: 2 ports with 2 removable, self powered

ugen2.2: <FURUTECH> at usbus2

uhid0: <FURUTECH ADL ESPRIT USB DAC, class 0/0, rev 1.10/0.01, addr 1> on
usbus2

uaudio0: <ADL ESPRIT USB DAC> on usbus2

uaudio0: Play: 96000 Hz, 2 ch, 24-bit S-LE PCM format, 2x8ms buffer.

uaudio0: Play: 48000 Hz, 2 ch, 24-bit S-LE PCM format, 2x8ms buffer.

uaudio0: Play: 44100 Hz, 2 ch, 24-bit S-LE PCM format, 2x8ms buffer.

uaudio0: Play: 32000 Hz, 2 ch, 24-bit S-LE PCM format, 2x8ms buffer.

uaudio0: Record: 96000 Hz, 2 ch, 24-bit S-LE PCM format, 2x8ms buffer.

uaudio0: Record: 48000 Hz, 2 ch, 24-bit S-LE PCM format, 2x8ms buffer.

uaudio0: Record: 44100 Hz, 2 ch, 24-bit S-LE PCM format, 2x8ms buffer.

uaudio0: Record: 32000 Hz, 2 ch, 24-bit S-LE PCM format, 2x8ms buffer.

uaudio0: Record: 16000 Hz, 2 ch, 24-bit S-LE PCM format, 2x8ms buffer.

uaudio0: Record: 8000 Hz, 2 ch, 24-bit S-LE PCM format, 2x8ms buffer.

uaudio0: No MIDI sequencer.

pcm8: <USB audio> on uaudio0

uaudio0: No HID volume keys found.

ugen1.2: <vendor 0x8087> at usbus1

uhub4: <vendor 0x8087 product 0x0024, class 9/0, rev 2.00/0.00, addr 2> on
usbus1

ugen3.2: <vendor 0x8087> at usbus3

uhub5: <vendor 0x8087 product 0x0024, class 9/0, rev 2.00/0.00, addr 2> on
usbus3

Root mount waiting for: usbus3 usbus1

uhub4: 6 ports with 6 removable, self powered

uhub5: 8 ports with 8 removable, self powered

ugen3.3: <vendor 0x1bcf> at usbus3

ums0: <vendor 0x1bcf USB Optical Mouse, class 0/0, rev 2.00/0.10, addr 3>
on usbus3

ums0: 3 buttons and [XYZT] coordinates ID=1

Root mount waiting for: usbus3

ugen3.4: <HP> at usbus3

ulpt0: <HP Deskjet F2200 series, class 0/0, rev 2.00/1.00, addr 4> on usbus3

ulpt0: using bi-directional mode

Root mount waiting for: usbus3

ugen3.5: <vendor 0x062a> at usbus3

ukbd0: <vendor 0x062a USB-compliant keyboard, class 0/0, rev 1.10/1.00,
addr 5> on usbus3

kbd2 at ukbd0

ums1: <vendor 0x062a USB-compliant keyboard, class 0/0, rev 1.10/1.00, addr
5> on usbus3

ums1: 0 buttons and [XYZ] coordinates ID=5

Trying to mount root from zfs:tank/ROOT/default []...

Cuse4BSD v0.1.30 @ /dev/cuse

ppc0: cannot reserve I/O port range

SGI XFS with large block numbers, tracing, no debug enabled

WARNING: attempt to domain_add(bluetooth) after domainfinalize()

fuse4bsd: version 0.3.9-pre1, FUSE ABI 7.19

WARNING pid 3264 (python2.7): ioctl sign-extension ioctl ffffffff80087467

WARNING pid 3287 (python2.7): ioctl sign-extension ioctl ffffffff80087467
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20130914/dfec3b37/attachment-0001.html>


More information about the Testing mailing list