[PC-BSD Testing] Flash not working after upgrading to 9.2

Jeff dejamuse at yahoo.com
Thu Oct 24 00:21:51 PDT 2013


This thread solved my Flash problem in Firefox on 9.2, although it's not terribly stable - crashes often.

Flash is working in Chrome mostly ok.



http://forums.freebsd.org/showthread.php?t=38627&highlight=firefox

If it's not working in Chrome you may not have Flash installed at all.






On Wednesday, October 23, 2013 4:16 PM, AJ Burch <ajburch at hotmail.com> wrote:
 
 
>I rebuilt my laptop to 9.1 and upgraded from the package manager to 9.2. After the reboot, Chrome, Firefox, and Konqueror complain about flash player not being installed. Does anyone know how I can track down what happened? My other 2 laptops worked fine after this process. 
>
>
>
>~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~  
>AJ Burch                                                                    
>IT Consultant                              
>- PurpleFeet, LLC., Hoboken, NJ                                         
>- Phone: 201 472 0524 (Mobile)                    
>~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>
>_______________________________________________
>Testing mailing list
>Testing at lists.pcbsd.org
>http://lists.pcbsd.org/mailman/listinfo/testing
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20131024/ce773dc8/attachment.html>


More information about the Testing mailing list