[PC-BSD Testing] 9.1 or 9.2 can't see thumb drive

Joe Maloney jpm820 at gmail.com
Sun Oct 13 11:05:00 PDT 2013


I’ve also encountered some issues with certain brands of flash drives.  Sometimes the mount try will work for me.  Usually mounting manually will get around it for me.  Some instructions you can try are here.  This almost always works for me when I can mount through the GUI.  You will need to change the filesystem type to whatever filesystem type you are trying to mount.  

http://www.freebsd.org/doc/handbook/usb-disks.html

Also before you plugin your drive open a terminal as root and run tail -f /var/log/messages.  That should show you if FreeBSD even see’s the drive and if there if there are any errors if for some reason you still can’t even manually mount it.

Joe Maloney



On Oct 12, 2013, at 6:34 PM, Jeff <dejamuse at yahoo.com> wrote:

> I plugged in a brand new Kingston 32GB USB thumb drive and nothing happens.
> 
> I plugged it into Ubuntu and it just works.
> 
> 9.2 can't access my hard drive from 9.1 - get access error.  Also can't access backup drive from 9.1 (both UFS).
> 
> I boot into 9.1 on that drive and Dolphin can't even see the 9.2 disk drive (Samsung 840 EVO SSD)
> 
> 
> Frustrating.
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20131013/b62f9ca2/attachment.html>


More information about the Testing mailing list