[PC-BSD Testing] no Flash plugin for Chrome or FF

Randy Schultz schulra at earlham.edu
Fri Oct 11 06:32:48 PDT 2013


On Thu, 10 Oct 2013, Jeff wrote:

-}Youtube videos only work half the time in FF24, 9.2.  Had this problem in 9.1 too.
-}
-}Frequently get this error: The Adobe Flash Player or an HTML5 supported browser is required for video playback.
-}
-}The video controls actually show up for a 1/2 second before the error.
-}
-}No problem in Chrome.
-}
-}Anyone else seeing this?
-}
-}
-}On Thursday, October 10, 2013 1:12 AM, Jeff <dejamuse at yahoo.com> wrote:
-}      Actually video works about half the time in Firefox on Youtube.  Sometimes I get  the message that there's no Flash plugin, sometimes it
-}      works. Seems to work fine in Chrome.
-}
-}      Other oddities on FF: If a video is playing and you click another video from the right column, it won't switch - you have to hit the
-}      reload icon and then it will load.  Don't see that behavior in Chrome on Youtube.  Other video sites work fine in FF.

I have not tried Chrome, but have tried FF and Midori with identical behavior.
Some Youtube vids work great, others say no flash plugin or I need a newer
one.  Most weird is the inability to load a new vid when the new one is
clicked on, it just replays the old one.

--
 Randy    (schulra at earlham.edu)      765.983.1283         <*>

Hatred does not cease by hatred, but only by love; this is the eternal rule.
     - Siddhartha Gautama


More information about the Testing mailing list