[PC-BSD Testing] pkg-ng fails to install ibus

Jacob . D frag-artists at cox.net
Fri Oct 11 04:26:27 PDT 2013


Hi, just upgraded this morning and got this error from "pc-update 
manager pkg update" via terminal :

Upgrading ibus from 1.4.1 to 1.4.2...Cannot load module 
/usr/local/lib/gtk-3.0/3.0.0/immodules/im-ibus.so: Shared object 
"libibus-1.0.so.401" not found, required by "im-ibus.so"
/usr/local/lib/gtk-3.0/3.0.0/immodules/im-ibus.so does not export GTK+ 
IM module API: Shared object "libibus-1.0.so.401" not found, required by 
"im-ibus.so"
Cannot load module /usr/local/lib/gtk-2.0/2.10.0/immodules/im-ibus.so: 
Shared object "libibus-1.0.so.401" not found, required by "im-ibus.so"


everything else seems to have been upgraded without issue.

Just thought I would report this.

Thanks!



More information about the Testing mailing list