[PC-BSD Testing] no Flash plugin for Chrome or FF

Jeff dejamuse at yahoo.com
Thu Oct 10 23:02:21 PDT 2013


Sometimes when  Youtube video is playing the Flash player will crash and display the "you need Flash player" blurb.




On Thursday, October 10, 2013 1:12 AM, Jeff <dejamuse at yahoo.com> wrote:
 
Actually video works about half the time in Firefox on Youtube.  Sometimes I get  the message that there's no Flash plugin, sometimes it works. Seems to work fine in Chrome.
>
>Other oddities on FF: If a video is playing and you click another video from the right column, it won't switch - you have to hit the reload icon and then it will load.  Don't see that behavior in Chrome on Youtube.  Other video sites work fine in FF.
>
>Once I get the "no flash player" message I can't get it to work again even if I close FF and restart it.  Sometimes it fails right away after system reboot.  Then if I play a video in Chrome and go back to FF, I can play a video.  Weird.
>
>In Chrome I get weird behavior particularly on Youtube, like often "connection reset"
 messages when loading a new video selection. Often if a video is playing and I select another video from the right hand column it will reload to a totally blank white page in Chrome.
>
>I also had these problems in 9.1 over the last few months - just started occurring out of the blue.  Have used three different internet providers as well.
>
>I think this box is haunted!
>
>...Jeff
>
>
>
>
>
>
>
>
>
>
>On Wednesday, October 9, 2013 5:44 AM, Ken Moore <ken at pcbsd.org> wrote:
> 
>On 10/09/2013 03:19, Jeff wrote:
>>
>>On 9.2...
>>>
>>>
>>>
>>>No sound from a browser, nor Flash plug-in for either FF or Chrome.
>>>
>>>
>>>Cannot play Youtube video on FF - complains it has no Flash plug-in and none listed in the plug-in directory.
>>>
>>>
>>>Videos play in Chrome but no sound and it also complains about no Flash plug-in.
>>>
>>>
>>>
>>>
>>>
>>>
>>>_______________________________________________
Testing mailing list Testing at lists.pcbsd.org http://lists.pcbsd.org/mailman/listinfo/testing 
>>If the flash plugin is not enabled for you for some reason, you just
    need to run "flashpluginctl on" to turn it on for your user.
>>
>>
>>-- 
~~ Ken Moore ~~
PC-BSD/iXsystems
>>
>>_______________________________________________
>>Testing mailing list
>>Testing at lists.pcbsd.org
>>http://lists.pcbsd.org/mailman/listinfo/testing
>>
>>
>>
>
>_______________________________________________
>Testing mailing list
>Testing at lists.pcbsd.org
>http://lists.pcbsd.org/mailman/listinfo/testing
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20131010/6ecd1a8e/attachment-0001.html>


More information about the Testing mailing list