[PC-BSD Testing] Dolphin disk access error

Jeff dejamuse at yahoo.com
Thu Oct 10 21:08:11 PDT 2013


I upgraded to 9.2 but in Dolphin I cannot access a legacy UFS drive that worked before.

Actually it worked once but now is broken.  Get this error:

 
An error occurred while accessing '692.7 GiB Hard Drive', the system responded: org.freedesktop.Hal.Device.Volume.UnknownFailure: mount: /dev/label/usr0: R/W mount of /media/usr0 denied. Filesystem is not clean - run fsck. Forced mount will invalidate journal contents: Operation not permitted 


Tried running Dolphin as root but didn't work.  The particular volume was my bootable disk drive in 9.1.  Is that part of the problem?

I used to have similar problems in 9.1 where trying to access a drive would give an access failure error but then clicking again it would work.

Any ideas?

Thanks,

Jeff
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20131010/c5473902/attachment.html>


More information about the Testing mailing list