[PC-BSD Testing] 9.2-RELEASE cannot find grub-install

Productnews productnews at hvf.ch
Wed Oct 9 12:53:40 PDT 2013


Am 09.10.2013 15:22, schrieb Kris Moore:
> On 10/09/2013 05:28, productnews at hvf.ch - orion wrote:
>> Same problem as last week:
>>
>> Running: chroot /mnt grub-install --force /dev/ada0s3
>> chroot: grub-install: No such file or directory
>> EXITERROR: Error 1: chroot /mnt grub-install --force /dev/ada0s3
>>
>> FreeBSD 9.2-RELEASE-p9 #9 r+8a79a40: Fri Sep 27 12:32:02 EDT 2013
>>     root at avenger:/usr/obj/pcbsd-build92/fbsd-source/src/sys/GENERIC amd64
>>
>> help would be appreciated. Or am I the only one with a missing
>> grub-install???
>> The debug log is attached, see below
>>
>> Harald
>>
>>
>>
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>
> Looks like you are running out of room right near the end of the
> install. The partition you are using is only 18G? Maybe if you switch
> from KDE to a smaller window-manager (like LXDE) it may have enough
> room to work, but our minimum is 20GB usually.
>
>
> -- 
> Kris Moore
> PC-BSD Software
> iXsystems
I switched to LXDE with the same result (see below) - it also happens on
my other machine, where I have a 100G partition. I did also a "find /
-name grub-install" from an xterm, but none was found.
BTW I use the USBFULL image - md5 and sha256 are correct.

Harald
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20131009/33763d79/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pcbsd-install-debug.log
Type: text/x-log
Size: 19261 bytes
Desc: not available
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20131009/33763d79/attachment.bin>


More information about the Testing mailing list