[PC-BSD Testing] TrueOs - no user, no root password

Kris Moore kris at pcbsd.org
Fri Mar 22 09:18:37 PDT 2013


On 03/16/2013 15:45, Oldi Morava wrote:
> This is a virtual machine installation with 20G hard drive. The
> installation completes all the stages without a problem. In the end I
> get the finish box with "Your system is now installed! Click Finish to
> reboot...".
>  
> I can't login as a normal user. I can login as root but it doesn't ask
> my root password.
>  
> /etc/passwd doesn't list the user that I created during the installation.
>  
> I tried to install TrueOS from the 9.1 standard iso using exactly the
> same VM settings and user details. This is successful. I don't get any
> of the above problems.
>  
> I have repeated this few times and unfortunately I get the same result.
>  
> Thanks
>  
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

Fixed this in SVN just now. Next rolling release ISOs will be corrected.

-- 
Kris Moore
PC-BSD Software
iXsystems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20130322/425e9053/attachment.html>


More information about the Testing mailing list