[PC-BSD Testing] packages update fail on rolling release

Yuri Momotiuk yurkis at gmail.com
Thu Mar 7 02:38:03 PST 2013


Hello

I can't upgrade pkg-ng packages on 9.1 rolling (installed from scratch from
DVD) because xscreensaver conflicts with gnome-screensaver
Is exist some workaround for solving this problem? I can't find something
like '--force' flag in pkg command and can't just remove xscreensaver
because dependencies.

-- 
Best regards, Yuri Momotyuk
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20130307/aa1adcb5/attachment.html>


More information about the Testing mailing list