[PC-BSD Testing] RR issues

Jacob . D frag-artists at cox.net
Fri Jun 28 13:00:35 PDT 2013


Tried the rolling release about an hour ago, to see if I would any more luck installing the closed blob nvidia drivers, but no dice.

Here are the results:

The task bar(lxpanel?) at the bottom was a constant flicker, CPU was always at 61% according to the task manager, yet it did not show what exactly was consuming it all.

Something was awry with the network system implementation at boot the loader messages would say "cannot send msg to em0, access denied"

And it would seem to do this no matter which card I used, both em0 and re0 were tried among others, so I don't think it was completely a driver issue as it completely the DHCP process completely  , gets the ip address and DNS servers down, but still did was not able to connect to any thing , like web pages or anything of the sort. I would either get "connection reset" , "no address record" , "unable to look up hostname" or  "unable to resolve dns"  .

Only difference I could see in regarding to this (no expert here) is that ipfw is enabled at boot and is loaded at the very beginning of the start process along with zfs and other things .
no idea if that blocks any traffic, but it would seem something has the wrong settings or permissions some where in some file or group of files or something coded wrongly

I am on the stable version right now 9.1 release, only problem with is the control panel crashes often with this error:
QMetaobject::connect slots by name : no matching signal for on_item activated (Qlist widget item)

This happens randomly.
but can be triggered by leaving idle for too long or sometimes clicking on an icon in the window , and even saving settings !

This will conclude my report.

Thanks for all the hard work guys!



More information about the Testing mailing list