[PC-BSD Testing] Upgrading from 9.1-RC3 to 9.1-RELEASE

Kris Moore kris at pcbsd.org
Tue Jan 22 06:22:32 PST 2013


On 01/21/2013 01:54, Johann Hugo wrote:
>
> Hi
>
>  
>
> What is the best way to upgrade from 9.1-RC3 to 9.1-RELEASE. I've
> tried the system update manager, but I get an error: No such meta-pkg:
> Unsupported-Desktops.
>
>  
>
> Regards
>
> Johann
>
>  
>
>  
>
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

What meta-pkgs do you have installed? If you uninstall the
unsupported-desktop ones in RC3 before starting the install, does it
continue?

-- 
Kris Moore
PC-BSD Software
iXsystems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20130122/0be10b9b/attachment.html>


More information about the Testing mailing list