[PC-BSD Testing] where did my icons go?

Ken Moore ken at pcbsd.org
Wed Jan 9 13:06:40 PST 2013


On 01/09/2013 15:21, Julian Elischer wrote:
> On 1/9/13 10:13 AM, Julian Elischer wrote:
>> On 1/9/13 10:08 AM, Josh wrote:
>>> On 1/9/2013 1:00 PM, Julian Elischer wrote:
>>>> On 1/9/13 6:33 AM, Ken Moore wrote:
>>>>> On 01/09/2013 06:44, Julian Elischer wrote:
>>>>>> I just upgraded from 9.1-RC3 to 9.1 and the icons in my screen (the
>>>>>> default 3, appcafe, and two others (system management I think was
>>>>>> another), have disappeared.
>>>>>> also the little starry thing on the top right hand corner of the
>>>>>> (KDE)
>>>>>> screen has gone away.
>>>>>>
>>>>>> any ideas as to why?
>>>>>> It's a test vmware image. All I do on it is upgrades and I've never
>>>>>> fiddled with any settings. literally I installed RC2, upgraded to
>>>>>> RC3 and then RELEASE and now the icons are gone.
>>>>>>
>>>>>> no settings were touched on the way.
>>>>>>
>>>>>> Julian
>>>>>> _______________________________________________
>>>>>> Testing mailing list
>>>>>> Testing at lists.pcbsd.org
>>>>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>>>>
>>>>> Are you sure that you logged in to KDE and not something else like
>>>>> fluxbox?
>>>>
>>>> absolutely sure
>>>>  I did it twice to sure be
>>>>>
>>>>> I have noticed that the upgrade does not always install all the base
>>>>> DE packages if any of the sub-packages were also selected. So it is
>>>>> usually a good idea to re-add the DE from the system manager after an
>>>>> upgrade just to make sure everything is there.
>>>>
>>>> will try
>>>>
>
> reloading the KDE desktop env made the icons come back
>

Glad to hear it!
So it sounds like another instance where the upgrade did not finish 
installing all the necessary packages. We are taking a look at 
re-vamping the upgrade procedures  for 9.1.1, so hopefully this should 
be the last time this kind of thing happens... :-)

-- 
~~Ken Moore~~
PC-BSD/iXsystems



More information about the Testing mailing list