[PC-BSD Testing] Upgrade to 9.1 failed

Jeff dejamuse at yahoo.com
Tue Jan 8 08:25:39 PST 2013


Hi all,

Great job on all the new features in 9.1!  I was hoping that the upgrade from 9.0 would go smoothly, but alas, it did not.

I backed up all but one obscure but important file.


When I started the update after reboot, I got this repeating error after the installer said it was going to clean out old files:

g-vfs-done():label/var0[READ(OFFSET=28954176, length=12288)] error = 5

A week before, the system had been spontaneously rebooting, so I went and reseated all the cards and memory modules which worked after a fashion, but the system wouldn't boot properly right off. I ran fsck and after many minutes it seemed to have cleaned up the disk errors.  After reboot all seemed more or less ok, though some default settings got lost in the process.  


Maybe that had something to do with the failed upgrade.

Installed 9.1 from DVD into spare HD.

Later I connected the original HD and had to run FSCK to mount it and retrieve some things.

Oddly, the installer wouldn't recognize my generic Samsung monitor or Radeon card.  Had to manually select monitor size and video card.



...Jeff
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20130108/d8a03f64/attachment.html>


More information about the Testing mailing list