[PC-BSD Testing] usb drive not be able to mount

Hans Ruhe hansruhe1 at gmail.com
Mon Dec 2 12:00:17 PST 2013


Hi Kris,
I also noticed that it appeared as a Ssci device ?
Hope that the Freebsd team can solve the issue,

Best regards,
Hans


2013/12/2 Kris Moore <kris at pcbsd.org>

> On 12/01/2013 12:12, Hans Ruhe wrote:
> >
> > Hello Kris and team,
> >
> > I think that the issue lies with the intel chipset or something.
> > Everytime again, I get this error.
> >
> > Next system will be an AMD based system, the new FM2+ socket boards
> > are very promissing as well as the processor that comes with it, it
> > handles the memory directly instead via via.
> >
> > Also AMD has a much better SATA implementation, SATA 600 has been
> > around for a few years now, and now as I have this Haswell board
> > finally Intel supports SATA 600 on all the connectors.
> >
> > Here is the reasaon why my Seagate usb drive could not be mounted (see
> > deamonlog) and I included a systemlog as well.
> > Hopefully you can solve the issue.
> >
> > Best regards,
> > Hans
> >
> >
>
> So, the USB disk doesn't even show up with a /dev/da* device name? I see
> that it is trying to use XHCI, USB 3.0? We may need to send this over to
> one of the FreeBSD USB folks, see what the error may be.
>
> --
> Kris Moore
> PC-BSD Software
> iXsystems
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20131202/9b6ea11a/attachment.html>


More information about the Testing mailing list