[PC-BSD Testing] Vim Problems Post-Update

Joe Maloney jpm820 at gmail.com
Mon Dec 2 10:51:43 PST 2013


 From what I can tell this error seems to be caused by trying to use vim 
with the wrong version of perl.  I've also noticed vim is depend in 
pcbsd-base.  Could this be removed so that a user could install vim from 
a pbi instead?

Joe Maloney

On 12/02/2013 10:53, Bridger Dyson-Smith wrote:
> Hi all,
>
> after the recent pkg updates, vim-7.4.052 has been throwing the 
> following error:
> "Undefined symbol "PL_unitcheckav" referenced from COPY relocation in 
> /usr/local/bin/vim"
>
> Halp! :)
>
> Thanks,
> Bridger
>
> > uname -a
> FreeBSD dispanner.lib.utk.edu <http://dispanner.lib.utk.edu> 
> 9.2-RELEASE-p1 FreeBSD 9.2-RELEASE-p1 #0: Sat Nov 16 04:38:22 UTC 2013 
> root at amd64-builder.pcbsd.org:/usr/obj/usr/src/sys/GENERIC  amd64
>
>
>
>
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20131202/93e0d497/attachment-0001.html>


More information about the Testing mailing list