[PC-BSD Testing] 9.2 beta installation: xinit: connection to X server lost

Gour gour at atmarama.net
Sun Aug 18 06:00:09 PDT 2013


Hello!

I'm (again) enthusiastic to move from (Debian Sid) Linux to PCBSD.

Before attempting real install, I've tried with *.iso image &
VirtualBox, but it can't boot.

Next I did try Live-mdoe usb iamge and it worked. Moreover, it has given
me hope that real install would provide me way to be able to use Linux
proprietary VueScan application.

Unfortunately, after backing up my netbook (I want to resolve all the
possible issues before moving my main desktop machine to BSD), the
USBFULL image has problem on my Lenovo Thinkpad Edge 125 netbook - X
server is crashing after showing initial 'install' screen - right after
I press 'next' at the language screen.

Here are some snippets:

Segmentation fault
xinit: conenction to X server lost

waiting for X server to shut down XIO: fatal IO error 35 (Resource
temporarily unavailable) on X server ":0"

xauth: (argv):1 bad display name "pcbsd:0" in "remove" command

g_vfs_done():md0.uzip[READ(offeset=1424101376, length=7168)]error = 6
vnode_pager_getpages: I/O read error


Any hint and/or when we can expect newer image(s)?


Sincerely,
Gour

-- 
Those who are on this path are resolute in purpose, 
and their aim is one. O beloved child of the Kurus, 
the intelligence of those who are irresolute is many-branched.

http://www.atmarama.net | Hlapicina (Croatia) | GPG: 52B5C810




More information about the Testing mailing list