[PC-BSD Testing] Intel Drivers on new image not working

Kris Moore kris at pcbsd.org
Tue Aug 6 10:47:18 PDT 2013


On 07/28/2013 20:43, AJ Burch wrote:
> I installed the new released image (PCBSD9.1-RELEASE-X64-DVD-latest
> Isotope) on a couple of systems. There was an issue with the one of my
> laptops that has an Intel video card. To perform the install, I
> changed to VESA and all went well. After rebooting, I am getting a
> black screen when it tries to 'detect' the video card on the first
> boot. Because it's using grub, I didn't know how to bypass it yet. I
> can't seem to change to another console either.
>
> Is there an issue with the Intel drivers? What is the best way to get
> into the system to find out what is causing the issue?
>
>
I've done some looking into this issue. The next -STABLE ISO should have
a fix in place. It looks like it we have two kernel intel DRM drivers
now, and it was auto-loading the old one.

> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~  
> AJ
> Burch                                                                    
> IT Consultant                              
> - PurpleFeet, LLC., Hoboken, NJ                                         
> - Phone: 201 472 0524 (Mobile)                    
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing


-- 
Kris Moore
PC-BSD Software
iXsystems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20130806/b5a36d86/attachment.html>


More information about the Testing mailing list