[PC-BSD Testing] Active Directory

Joe Maloney jpm820 at gmail.com
Fri Apr 26 10:32:14 PDT 2013


I am trying to connect to active directory on a system that runs 9.1
RELEASE with XFCE.  I have filled out all of the fields, and rebooted.
After configuring through the GUI pc-activedirectory.conf has been
popluated with all of the settings for my domain.   However when I reboot
and log into GDM I see no difference as I only have my local user to log
into.  I tried going to other other and typing domain\myuser but that
didn't do anything.  I tried to go to network and browse for the server.
When I connect to the server it still asks for my credentials.

After reading your wiki it showed this feature needs more testing and that
I would need to report to the testing mailing lists.  Are there any logs,
etc I will need to look at to test this feature?  Also I am unsure what
exactly this feature is supposed to provide as the documentation didn't
really say.  Is is supposed to allow me to authenticate with GDM using my
active directory?

Joe Maloney
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20130426/ed63452f/attachment.html>


More information about the Testing mailing list