[PC-BSD Testing] PC-BSD RR pkg upgrade fail

Kris Moore kris at pcbsd.org
Thu Apr 4 10:14:47 PDT 2013


On 04/04/2013 12:57, Yuri Momotiuk wrote:
> Hello
>
> During package last upgrade I see that conflict:
>
> ...
> Installing samba36-nmblookup: 3.6.13
> ...
> Upgrading samba36: 3.6.12 -> 3.6.13
> ....
>
> WARNING: samba36-3.6.13 conflict on /usr/local/bin/nmblookup with: 
>         - samba36-nmblookup-3.6.13
>
> pkg: WARNING: samba36-3.6.13 conflict on
> /usr/local/man/man1/nmblookup.1.gz with: 
>         - samba36-nmblookup-3.6.13
>
> pkg: WARNING: samba36-3.6.13 conflict on
> /usr/local/man/man5/smb.conf.5.gz with: 
>         - samba36-nmblookup-3.6.13
>
>
>
> -- 
> Best regards, Yuri Momotyuk
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

Do you know what is pulling in samba36-nmblookup? Can you remove it
before you start an upgrade?

-- 
Kris Moore
PC-BSD Software
iXsystems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20130404/0dfa7940/attachment.html>


More information about the Testing mailing list