[PC-BSD Testing] Flash Vdpau and other issues

N V vans9 at yandex.ru
Mon Sep 10 01:49:26 PDT 2012


On 6 сентября 2012 19:08:06 Eitan Adler wrote:
> On 3 September 2012 08:07, Jacob Daniels <jacob.dan1984 at gmail.com> wrote:
> > 5:  In various RPM - based distro's and even in Linux Mint, there is a
> > fix for the nvidia gpu's that give the blue tinge when playing you tube
> > content, it has something to do with how the flash plugin (or
> > youtube's?) player writes to VDPAU, specifically the lower layer
> > function....
> 
> Hi,
> 
> I'm the FreeBSD flash maintainer. I'm willing to apply patches or
> otherwise fix the blue tinge issue. However, I have limited time
> available and unable to research this issue thoroughly. If you can
> point me to a more detailed explanation and fix (or a patch!) I'd be
> willing to apply it.

Hi.

I don't know the tech details about it. The strange thing is that the blue 
tinge seems to be youtube specific. I havn't seen it anywhere else, and even 
(most, if not all) embedded youtube videos are ok. Just the videos on the 
youtube site itself have seems 'effect'. The usual users solution is to disable 
'hardware acceleration' in flashplayer settings (this also was mentioned in 
some of the replies here). But I don't think mentioned distors just disable hw 
acceleration, may be there is some other kind of fix. But, again, I don't know 
the details. Anyway, I hope this scant information may help in some way.

Regards,
Vans.


More information about the Testing mailing list