[PC-BSD Testing] Vdpau and other issues, take 2

Jacob Daniels jacob.dan1984 at gmail.com
Sat Sep 8 06:44:02 PDT 2012


Hi,
It seems that the vdpau mess is from flash writing to the card wrong if
hardware acceleration is enabled

It is explained here:
http://forums.gentoo.org/viewtopic-t-918540-postdays-0-postorder-asc-start-0.html

I am not good at explaining Technical stuff, so I did a web search to help
out
Also, There are a few fixes in that forum thread as well

But I stress, that since there is no reasonable difference with or without
hardware acceleration, that you can safely put this on the back burner, for
a "when you have nothing else to do" period

as It  did not affect cpu performance or video/ audio quality, either way,
in my tests as far as I can see!

But Thanks for offering your help!


Have a good day
Cheers,
Jacob D.

On Sat, Sep 8, 2012 at 6:37 AM, Jacob Daniels <jacob.dan1984 at gmail.com>wrote:

> Hi, I am not a techie(as I only know basic configuration of pc-bsd so I
> would not know the specifics off hand) and the fix was in a mageia
> developer/Testing mailing list, so I will attempt to email them and ask,
> which fix it was and get back to you, when I have the time
> (I had to delete the message, as the mailing list goes to my ISP mail
> inbox and space is Quite limited there)
>
> also linux mint's version of the flash plugin seems fine too
> as well as google-chrome's(not chromium) Version 22.0.1229.26 beta is
> unaffected as well as it is using the 11.3 flash "pepper" plugin,
> specifically...(11.3.31.318)
>
> I believe it would take alot less time for you,(or maybe not) if we were
> able to port the offical google-chrome if it has a 32 bit version and there
> is no legal wrangling or any hurdles porting it to freebsd
>
> Otherwise, until I get more specific information from the mageia community
> , I am afraid I can not be of further assistance as my time Is often quite
> limited , /strained/erratic and unpredictable as I don't have the luxury of
> a set schedule , due to being a freelancer for an income
>
> And Oh, btw, I forgot to mention my system specifications
> AMD Phenom2(Thuban) 1075T
> Hitachi 80GB sata-2
> Asus M4A79XTD EVO main board
> Evga 520 GT nvidia GPU
>
> Ok , I'll be back with the specifics on the flash plugin fix shortly (If I
> can)
>
>
> Thanks so much for taking the time to reply!
>
> Have a good day!
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20120908/deb0cead/attachment.html>


More information about the Testing mailing list