[PC-BSD Testing] Vdpau issues in RC3

Jacob Daniels jacob.dan1984 at gmail.com
Mon Nov 19 15:35:46 PST 2012


I am not sure if the Nvidia option was upgraded or changed for RC3 but I
get these error messages , when running Mplayer in a Terminal with the
vdpau option:

VO: [vdpau] 1920x1080 => 1920x1080 Planar YV12
[VD_FFMPEG] DRI failure.

[vdpau] Display preemption detected
[vdpau] Error when calling vdp_video_surface_put_bits_y_cb_cr: The display
was pre-empted, or a fatal error occurred.


dkeav from the IRC channel on freenode told me that if I use this code:

mplayer -xv -lavdopts threads=6 -cache 65536

That it might work, and it solved the issue of blocky, distorted dropped
frames

but the point was that before I upgraded from RC2, everything worked just
fine , except for the XFCE volume slider icon on the task bar, however it
does not work here on RC3, but the mixer command on the Terminal DOES work

Just wanted to submit this Bug,

Thanks For all your hard work and dedication!!

Have a Good Day!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20121119/c3a434ee/attachment.html>


More information about the Testing mailing list