[PC-BSD Testing] install works, system fails to boot

N V vans9 at yandex.ru
Wed Nov 7 23:01:17 PST 2012


On 7 ноября 2012 22:19:55 Randy Schultz wrote:
> On Wed, 7 Nov 2012, Randy Schultz spaketh thusly:
> 
> -}Okies.  Update.
> -}
> -}Selected UFS filesystem.  Let it finish, clicked on "Finish".  Screen
> goes -}blank, system hangs.  Let it sit for 5-10 mins, no change.  Power
> cycled the -}box(had to hold power button in until it shut down).  Power
> the box back on, -}let it POST and get to the F1 FreeBSD prompt.  This is
> the same as before, no -}change.  This time however it does boot the
> kernel.  The box gets to X -}configuration stage, does it's checking, pops
> a dialog about finding the X -}settings, keep yes/no.  I click on keep(or
> whatever the yes button says since -}the setting are good, 1900x1200
> IIRC).  Screen then goes blank, system never -}comes back.  It's been
> sitting there for >10 mins as of this writing. -}<ctl><alt><del> do not do
> the normal fbsd reboot.
> 
> One other quick note I forgot to add - it had selected the Intel vid driver
> (there is no vid card, the monitor is simply plugged into the mobo's SVGA
> port)
> 
> --
>  Randy    (schulra at earlham.edu)      765.983.1283         <*>
> 
> nosce te ipsum
> 
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
Hi.

I can confirm this "bug". After confirming settings screen goes black and 
doesn't come back. Seems it restarting X, and AFAIR this won't complete with 
the current intel driver, because it can't drop to console after X has been 
started once. Correct plz me if I'm wrong.
I've tested it with GMA 3150 (Intel Atom D525). It was RC1 or Beta, havn't 
tried RC2 with that configuration.

Regards,
Vans.


More information about the Testing mailing list