[PC-BSD Testing] Removing Xfce with System Manager, can't login to LXDE

claive alvin Acedilla cabpacedilla at gmail.com
Tue May 15 20:50:54 PDT 2012


I was able to reproduce this when I uninstalled Development-debug from
System Packages.
Seems that when you uninstall from System Packages will login to Openbox
even if you select LXDE and will not let you logout back to gdm.
I don't know if LXDE is uninstalled wheb uninstalling something from System
Packages.

On Sat, Apr 7, 2012 at 6:48 PM, claive alvin Acedilla <
cabpacedilla at gmail.com> wrote:

> Bridger,
>
> Something also happened to PCBSD when you logout from Openbox, it will not
> log out to gdm right? because of the bug from removing xfce in system
> packages.
> So I did a force shutdown from the power button and after that PCBSD is
> not booting saying that the "filesystem is mangled".
> It happened maybe after two force shutdowns from Openbox logout.
> I dont know if it is reproducible
>
> On Wed, Mar 28, 2012 at 8:45 PM, Bridger Dyson-Smith <
> bdysonsmith at gmail.com> wrote:
>
>> One last bit of miscellany:
>>
>> ...from .xsession-errors
>> Starting Tray Application
>> Locale: "en"
>> Shared object "libmenu-cache.so.1" not found, required by "lxpanel"
>> Shared object "libmenu-cache.so.1" not found, required by "pcmanfm"
>> Openbox-Message: Unable to find a valid menu file
>> "/usr/local/share/openbox/menu.xml"
>>
>> It would seem that the /usr/local/share/openbox directory got nuked, but
>> I'm not sure.
>>
>> On Wed, Mar 28, 2012 at 12:28 PM, Bridger Dyson-Smith <
>> bdysonsmith at gmail.com> wrote:
>>
>>> Hi list --
>>>
>>> I forgot to mention -- logging into LXDE, I get what appears to be a
>>> default OpenBox DE (same contextual menu), but when I right-click and
>>> select "exit", the DE freezes and doesn't complete the log out.
>>>
>>> Thanks,
>>> Bridger
>>>
>>>
>>> On Wed, Mar 28, 2012 at 12:14 PM, Bridger Dyson-Smith <
>>> bdysonsmith at gmail.com> wrote:
>>>
>>>> Hi list --
>>>>
>>>> I added the Xfce via System Manager yesterday in an effort to duplicate
>>>> a DE-specific problem. After duplicating the problem, I removed it (also
>>>> through the System Manager).
>>>>
>>>> Now I'm unable to log in to LXDE (my primary DE). Any suggestions for
>>>> how to fix this? Please let me know if there's additional info I can
>>>> provide - I'm not quite sure where to start. Other DEs (FluxBox, OpenBox,
>>>> FVWM, and FVWM-Crystal) all work.
>>>>
>>>> When I attempt the LXDE login, the PCBSD Isotope Edition (default
>>>> wallpaper) stays there and it looks like I'm getting the default OpenBox DE
>>>> (the right-click menus are the same).
>>>>
>>>> Thanks very much!
>>>> Bridger
>>>>
>>>
>>>
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20120516/51ace814/attachment.html>


More information about the Testing mailing list