[PC-BSD Testing] Removing Xfce with System Manager, can't login to LXDE

Bridger Dyson-Smith bdysonsmith at gmail.com
Thu Mar 29 07:01:16 PDT 2012


hi Claive,
I'm at a loss here - maybe the libmenu-cache.so.1 and
/usr/local/share/openbox/menu.xm are shared? I wouldn't think that the
openbox/menu.xml file would be shared with Xfce, but there's a lot going on
here that I don't understand. ....yet :)

Thanks for confirming the bug - I hope nothing irreversible happened to
your LXDE environment!

@ the devs:

looking at ~/.xsession-errors.old, when I tried the right-click log out
from the LXDE desktop:
pc-systemupdatertray: Fatal IO error: client killed
pc-nettray: Fatal IO error: client killed
XIO: fatal IO error 35 (Resource temporarily unavailable) on X server ":0"
        after 73206 requests (73206 known processed) with 4 events
remaining.
applet.py: Fatal IO error 35 (Resource temporarily unavailable) on X server
:0.
life-preserver: Fatal IO error: client killed
pc-nettray: Fatal IO error: client killed
xterm: fatal IO error 35 (Resource temporarily unavailable) or KillClient
on X server ":0"

Thanks all for your time & trouble.
Cheers,
Bridger

On Thu, Mar 29, 2012 at 4:52 AM, claive alvin Acedilla <
cabpacedilla at gmail.com> wrote:

> Bridger, Why System Packages also uninstalled LXDE when XFCE is
> uninstalled from System Package?
>
> On 3/28/12, claive alvin Acedilla <cabpacedilla at gmail.com> wrote:
> > Hi Bridger,
> >
> > I can reproduce this problem too.
> > Logging in to lxde after uninstalling xfce will login to openbox and
> cannot
> > logout to gdm.
> > Good catch Bridger.
> >
> > On Wed, Mar 28, 2012 at 7:28 PM, Bridger Dyson-Smith
> > <bdysonsmith at gmail.com>wrote:
> >
> >> Hi list --
> >>
> >> I forgot to mention -- logging into LXDE, I get what appears to be a
> >> default OpenBox DE (same contextual menu), but when I right-click and
> >> select "exit", the DE freezes and doesn't complete the log out.
> >>
> >> Thanks,
> >> Bridger
> >>
> >>
> >> On Wed, Mar 28, 2012 at 12:14 PM, Bridger Dyson-Smith <
> >> bdysonsmith at gmail.com> wrote:
> >>
> >>> Hi list --
> >>>
> >>> I added the Xfce via System Manager yesterday in an effort to duplicate
> >>> a
> >>> DE-specific problem. After duplicating the problem, I removed it (also
> >>> through the System Manager).
> >>>
> >>> Now I'm unable to log in to LXDE (my primary DE). Any suggestions for
> >>> how
> >>> to fix this? Please let me know if there's additional info I can
> provide
> >>> -
> >>> I'm not quite sure where to start. Other DEs (FluxBox, OpenBox, FVWM,
> >>> and
> >>> FVWM-Crystal) all work.
> >>>
> >>> When I attempt the LXDE login, the PCBSD Isotope Edition (default
> >>> wallpaper) stays there and it looks like I'm getting the default
> OpenBox
> >>> DE
> >>> (the right-click menus are the same).
> >>>
> >>> Thanks very much!
> >>> Bridger
> >>>
> >>
> >>
> >> _______________________________________________
> >> Testing mailing list
> >> Testing at lists.pcbsd.org
> >> http://lists.pcbsd.org/mailman/listinfo/testing
> >>
> >>
> >
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20120329/b7eb4642/attachment.html>


More information about the Testing mailing list