[PC-BSD Testing] Removing Xfce with System Manager, can't login to LXDE

Bridger Dyson-Smith bdysonsmith at gmail.com
Wed Mar 28 10:45:34 PDT 2012


One last bit of miscellany:

...from .xsession-errors
Starting Tray Application
Locale: "en"
Shared object "libmenu-cache.so.1" not found, required by "lxpanel" Shared
object "libmenu-cache.so.1" not found, required by "pcmanfm"
Openbox-Message: Unable to find a valid menu file
"/usr/local/share/openbox/menu.xml"

It would seem that the /usr/local/share/openbox directory got nuked, but
I'm not sure.

On Wed, Mar 28, 2012 at 12:28 PM, Bridger Dyson-Smith <bdysonsmith at gmail.com
> wrote:

> Hi list --
>
> I forgot to mention -- logging into LXDE, I get what appears to be a
> default OpenBox DE (same contextual menu), but when I right-click and
> select "exit", the DE freezes and doesn't complete the log out.
>
> Thanks,
> Bridger
>
>
> On Wed, Mar 28, 2012 at 12:14 PM, Bridger Dyson-Smith <
> bdysonsmith at gmail.com> wrote:
>
>> Hi list --
>>
>> I added the Xfce via System Manager yesterday in an effort to duplicate a
>> DE-specific problem. After duplicating the problem, I removed it (also
>> through the System Manager).
>>
>> Now I'm unable to log in to LXDE (my primary DE). Any suggestions for how
>> to fix this? Please let me know if there's additional info I can provide -
>> I'm not quite sure where to start. Other DEs (FluxBox, OpenBox, FVWM, and
>> FVWM-Crystal) all work.
>>
>> When I attempt the LXDE login, the PCBSD Isotope Edition (default
>> wallpaper) stays there and it looks like I'm getting the default OpenBox DE
>> (the right-click menus are the same).
>>
>> Thanks very much!
>> Bridger
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20120328/0e3a9944/attachment.html>


More information about the Testing mailing list