[PC-BSD Testing] Cannot resume display when closing laptop lid in XFCE

claive alvin Acedilla cabpacedilla at gmail.com
Tue Mar 27 09:52:27 PDT 2012


Thank you Bridger

On 3/27/12, Bridger Dyson-Smith <bdysonsmith at gmail.com> wrote:
> Claive, apologies as I may have misunderstood the initial problem.
>
> Does your laptop enter suspend when the lid is closed? On mine (and I
> think, in general with *BSD), closing the laptop lid doesn't have any
> effect on the system; i.e. the system will continue running along quite
> happily. When the lid is reopened, the system is there & ready for use.
>
> In your case, Xfce is either having an Xorg problem or maybe there's a
> setting in Xfce where a closed lid forces suspend?
>
> I have an alternate partition -- I'll see if I can reproduce this.
>
> Sorry for the confusion!
> Bridger
>
> On Tue, Mar 27, 2012 at 12:40 PM, claive alvin Acedilla <
> cabpacedilla at gmail.com> wrote:
>
>> Bridger, in LXDE, my display will resume after closing and opening the
>> laptop lid.
>> I closed the laptop for two days in LXDE and opened just this
>> afternoon and LXDE resumed the display smooth as silk.
>>
>> On 3/27/12, Bridger Dyson-Smith <bdysonsmith at gmail.com> wrote:
>> > Hi Claive -
>> >
>> > So you were able to get suspend/resume working with LXDE?
>> >
>> > @Arthur - absolutely!
>> >
>> > Cheers!
>> > Bridger
>> >
>> > On Tue, Mar 27, 2012 at 12:18 PM, claive alvin Acedilla <
>> > cabpacedilla at gmail.com> wrote:
>> >
>> >> hello Bridger,
>> >>
>> >> This happens only in XFCE when you close your laptop lid and open
>> >> again, the display will not resume.
>> >>
>> >>
>> >
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
>


More information about the Testing mailing list