[PC-BSD Testing] Cannot run Clementine

claive alvin Acedilla cabpacedilla at gmail.com
Fri Mar 16 09:16:55 PDT 2012


Thank you for the fix Ken.
Clementine opens now

On Thu, Feb 23, 2012 at 6:06 PM, Ken Moore <ken at pcbsd.org> wrote:

>  That is what I thought.
> LibQtWebKit was already set to be included in the PBI, but it looks like
> the PBI's were approved before the 32-bit version had it's final rebuild
> (but the 64-bit PBI did rebuild). I already triggered a rebuild for them
> and once both of them actually finish I will get the new versions approved
> as soon as possible.
>
>
> On 02/22/2012 23:24, claive alvin Acedilla wrote:
>
> Thank you Ken
> It just returned a blank line after i put find /usr/local/lib | grep
> libQtWebKit on the shell prompt
>
> On Wed, Feb 22, 2012 at 11:12 PM, Ken Moore <ken at pcbsd.org> wrote:
>
>>  Ok, I might have tracked down the issue.
>> Could you post the result from running this command on the CLI?
>>
>> " find /usr/local/lib | grep libQtWebKit " (without quotes)
>>
>>
>> On 02/21/2012 22:18, claive alvin Acedilla wrote:
>>
>> Lxde
>>
>> On Tue, Feb 21, 2012 at 10:37 PM, Ken Moore <ken at pcbsd.org> wrote:
>>
>>>  On 02/21/2012 14:21, claive alvin Acedilla wrote:
>>>
>>>> I'm using 32-bit.
>>>> I see clementine-player in /usr/pbi/clementine-i386/.sbin/.
>>>> I typed clementine-player on the shell, it returned a Shared object
>>>> "libQtWebKit.so.4" not found, required by "clementine-player" error.
>>>>
>>>>
>>>> On 2/21/12, Ken Moore<ken at pcbsd.org>  wrote:
>>>>
>>>>> On 02/21/2012 13:12, claive alvin Acedilla wrote:
>>>>>
>>>>>> After installing clementine from AppCafe, I tried running clementine
>>>>>> from desktop and menu but wont run.
>>>>>> I tried from terminal, shell returned "clementine: Command not found."
>>>>>> error message
>>>>>> I tried to search root / using find command, shell returned only one
>>>>>> path.
>>>>>> /media/ada0s7/usr/share/kde4/apps/marble/data/maps/moon/clementine
>>>>>>
>>>>>> I am using the USBLite 32-bit PCBSD 9.0 Lxde
>>>>>> _______________________________________________
>>>>>> Testing mailing list
>>>>>> Testing at lists.pcbsd.org
>>>>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>>>>>
>>>>> Which architecture are you running? (32 or 64 bit)
>>>>>
>>>>> I have tested the clementine PBI's a number of times, but I have never
>>>>> been able to reproduce this error. If you look in
>>>>> /usr/pbi/clementine-(i386 or amd64)/.sbin/ , do you see the clementine
>>>>> binary?
>>>>>
>>>>>
>>>>> --
>>>>> ~~ Ken Moore ~~
>>>>> PC-BSD/iXsystems
>>>>>
>>>>> _______________________________________________
>>>>> Testing mailing list
>>>>> Testing at lists.pcbsd.org
>>>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>>>>
>>>>>  _______________________________________________
>>>> Testing mailing list
>>>> Testing at lists.pcbsd.org
>>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>>>
>>>
>>>  I just tested the 32-bit PBI in a minimalist VM environment a moment
>>> ago and running "clementine-player" from the CLI worked like a charm.
>>>
>>> Do you have any other info you can give me about your system so I can
>>> narrow down the error? What desktop environment are you using?
>>>
>>>
>>> --
>>> ~~ Ken Moore ~~
>>> PC-BSD/iXsystems
>>>
>>> _______________________________________________
>>> Testing mailing list
>>> Testing at lists.pcbsd.org
>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>>
>>
>>
>>
>> _______________________________________________
>> Testing mailing listTesting at lists.pcbsd.orghttp://lists.pcbsd.org/mailman/listinfo/testing
>>
>>
>>
>> --
>> ~~ Ken Moore ~~
>> PC-BSD/iXsystems
>>
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
>>
>
>
> _______________________________________________
> Testing mailing listTesting at lists.pcbsd.orghttp://lists.pcbsd.org/mailman/listinfo/testing
>
>
>
> --
> ~~ Ken Moore ~~
> PC-BSD/iXsystems
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20120316/104178bb/attachment-0001.html>


More information about the Testing mailing list