[PC-BSD Testing] Evolution is not starting

Ken Moore ken at pcbsd.org
Fri Mar 2 05:30:02 PST 2012


The PBI has been fixed, but unfortunately it still has not rebuilt.
I have just given it a priority rebuild status, so the fixed version 
should be in the AppCafe in a day or two.

On 03/01/2012 14:06, claive alvin Acedilla wrote:
> Bridger, thank you also for teaching the workaround
>
> Cheers!
>
> On Thu, Mar 1, 2012 at 10:04 PM, Bridger Dyson-Smith 
> <bdysonsmith at gmail.com <mailto:bdysonsmith at gmail.com>> wrote:
>
>     Hi Claive - you're absolutely right - mine doesn't start from the
>     LXlauncher either. It seems like this has come up before, but I
>     can't remember if it was here or on the forums. Either way, thanks
>     for mentioning this!
>
>     Cheers,
>     Bridger
>
>
>     On Thu, Mar 1, 2012 at 1:57 PM, claive alvin Acedilla
>     <cabpacedilla at gmail.com <mailto:cabpacedilla at gmail.com>> wrote:
>
>         Thank you Bridger, evolution starts from the desktop now after
>         removing .sh on the Exec line of the PBI .desktop file
>         But evolution will not start from the Menu
>         The evolution PBI should be fixed that all shortcuts should
>         work right after installation
>
>
>         On Wed, Feb 29, 2012 at 9:45 PM, Bridger Dyson-Smith
>         <bdysonsmith at gmail.com <mailto:bdysonsmith at gmail.com>> wrote:
>
>             hi --
>
>             you can edit the Desktop file
>             (~/Desktop/PBI-evolution.sh.desktop, line 7)
>             from Exec=/usr/pbi/evolution-amd64/.sbin/evolution.sh
>             to Exec=/usr/pbi/evolution-amd64/.sbin/evolution
>
>             cheers!
>
>
>             On Wed, Feb 29, 2012 at 1:30 PM, claive alvin Acedilla
>             <cabpacedilla at gmail.com <mailto:cabpacedilla at gmail.com>>
>             wrote:
>
>                 After installing evolution from AppCafe, it wont start.
>
>                 Nothing will happen after clicking from Menu.
>
>                 Failed to execute child process
>                 "/usr/pbi/evolution-i386/.sbin/evolution.sh" (No such
>                 file or directory) error message after clicking from
>                 desktop.
>
>                 Im using the USBLite 32-bit PCBSD 9.0 Lxde.
>
>                 Cheers!
>
>                 _______________________________________________
>                 Testing mailing list
>                 Testing at lists.pcbsd.org <mailto:Testing at lists.pcbsd.org>
>                 http://lists.pcbsd.org/mailman/listinfo/testing
>
>
>
>             _______________________________________________
>             Testing mailing list
>             Testing at lists.pcbsd.org <mailto:Testing at lists.pcbsd.org>
>             http://lists.pcbsd.org/mailman/listinfo/testing
>
>
>
>         _______________________________________________
>         Testing mailing list
>         Testing at lists.pcbsd.org <mailto:Testing at lists.pcbsd.org>
>         http://lists.pcbsd.org/mailman/listinfo/testing
>
>
>
>     _______________________________________________
>     Testing mailing list
>     Testing at lists.pcbsd.org <mailto:Testing at lists.pcbsd.org>
>     http://lists.pcbsd.org/mailman/listinfo/testing
>
>
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing


-- 
~~ Ken Moore ~~
PC-BSD/iXsystems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20120302/9faec8d6/attachment-0001.html>


More information about the Testing mailing list