[PC-BSD Testing] Freeze after running display wizard

Lars Engels lars.engels at 0x20.net
Mon Jul 30 12:26:06 PDT 2012


On Mon, Jul 30, 2012 at 11:33:32AM -0400, Kris Moore wrote:
> On 07/28/2012 09:39, Lars Engels wrote:
> > On Sat, Jul 28, 2012 at 11:53:01AM +0200, Lars Engels wrote:
> >> I tried 9.1-BETA1 amd64 on a Thinkpad T61 and the installation went
> >> fine.
> >> After the first boot the display wizard shows the correct resolution and
> >> offers to use the intel driver. When I accept it the screen goes black
> >> and the system freezes. The same happens when I select the intel-3d
> >> driver manually.
> >> The graphics chips is "Intel Graphics Media Accelerator X3100"
> > I removed /var/.startxgui and can start X with the intel driver. What
> > does happen when the display wizard ends?
> >
> >
> > _______________________________________________
> > Testing mailing list
> > Testing at lists.pcbsd.org
> > http://lists.pcbsd.org/mailman/listinfo/testing
> 
> Its a bug in the video driver. Some intel systems, when you close X, it
> hangs the video and wont come back up. That's what's happening in this
> case, when it tries to restart X, it fails and doesn't come back up.

Maybe it's better to offer a reboot, then? Otherwise the box is in an
endless loop until the flag file is deleted.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 196 bytes
Desc: not available
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20120730/3b199009/attachment.bin>


More information about the Testing mailing list