[PC-BSD Testing] Time is not updating to regional settings

Kris Moore kris at pcbsd.org
Fri Jul 27 08:38:52 PDT 2012


On 07/27/2012 11:24, claive alvin Acedilla wrote:
> Same problem after reboot.
>
> On Fri, Jul 27, 2012 at 5:06 PM, Kris Moore <kris at pcbsd.org
> <mailto:kris at pcbsd.org>> wrote:
>
>
>     My guess would be that the NTPD service ran before the local
>     timezone was set. If you reboot, or re-run ntpd it should
>     auto-correct itself.
>
>     On 07/26/2012 04:00, claive alvin Acedilla wrote:
>>     Time is in AST (Arabia Time zone) but it is three hours advance.
>>     Is the time configuration connecting correctly to time servers?
>>
>>     On Wed, Jul 25, 2012 at 6:31 PM, Kris Moore <kris at pcbsd.org
>>     <mailto:kris at pcbsd.org>> wrote:
>>
>>         On 07/20/2012 05:04, claive alvin Acedilla wrote:
>>>         I already selected the correct Region during installation
>>>         but the clock time is not updating to correct time in my region.
>>>         I cannot also a gui configuration for date and time in
>>>         Control Panel.
>>>
>>>         Im using the PCBSD USBLite 9.1 Beta1 in LXDE
>>>
>>>
>>>

Opps, looks like we forgot to enable NTP, add this to /etc/rc.conf and
then it should fix the issue:

ntpd_enable="YES"
ntpd_sync_on_start="YES"


-- 
Kris Moore
PC-BSD Software
iXsystems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20120727/00b6e647/attachment.html>


More information about the Testing mailing list