[PC-BSD Testing] Time is not updating to regional settings

claive alvin Acedilla cabpacedilla at gmail.com
Fri Jul 27 08:24:39 PDT 2012


Same problem after reboot.

On Fri, Jul 27, 2012 at 5:06 PM, Kris Moore <kris at pcbsd.org> wrote:

>
> My guess would be that the NTPD service ran before the local timezone was
> set. If you reboot, or re-run ntpd it should auto-correct itself.
>
> On 07/26/2012 04:00, claive alvin Acedilla wrote:
>
> Time is in AST (Arabia Time zone) but it is three hours advance.
> Is the time configuration connecting correctly to time servers?
>
> On Wed, Jul 25, 2012 at 6:31 PM, Kris Moore <kris at pcbsd.org> wrote:
>
>>   On 07/20/2012 05:04, claive alvin Acedilla wrote:
>>
>>  I already selected the correct Region during installation but the clock
>> time is not updating to correct time in my region.
>> I cannot also a gui configuration for date and time in Control Panel.
>>
>> Im using the PCBSD USBLite 9.1 Beta1 in LXDE
>>
>>
>>  _______________________________________________
>> Testing mailing listTesting at lists.pcbsd.orghttp://lists.pcbsd.org/mailman/listinfo/testing
>>
>>
>> Can you check the output of "date" from the CLI, does it show UTC or the
>> incorrect timezone?
>>
>> --
>> Kris Moore
>> PC-BSD Software
>> iXsystems
>>
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
>>
>
>
> _______________________________________________
> Testing mailing listTesting at lists.pcbsd.orghttp://lists.pcbsd.org/mailman/listinfo/testing
>
>
>
> --
> Kris Moore
> PC-BSD Software
> iXsystems
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20120727/96a412e2/attachment-0001.html>


More information about the Testing mailing list