[PC-BSD Testing] Installation from usb corrupted by force shutdown

N.J. Mann njm at njm.me.uk
Wed Jul 25 08:42:30 PDT 2012


In message <5010110F.2030802 at pcbsd.org>,
	Kris Moore (kris at pcbsd.org) wrote:
> On 07/21/2012 04:22, claive alvin Acedilla wrote:
> > I tried to do force shutdown during my installation from USB because
> > PCBSD is not displaying the GUI maybe it is not handling the intel
> > video card.
> > But when I tried to boot again the usb installer, the installer
> > stopped and prompted "Enter full pathname of shell or RETURN for /bin/sh".
> > I press enter prompt returned # prompt.
> > Tried to do reboot with reboot command, installer goes back to /bin/sh
> > message.
> > I tried safe mode, still same problem.
> > There was a message on the verbose screen that "/ was not clean
> > properly" and installer cannot continue.
> > Does the installer cache/writing on the USB stick which mangle the
> > installer or to RAM?
> > If you cannot reproduce try doing a force shutdown again on the power
> > button until you reproduce the problem.
> >
> > Im using the PCBSD USBLite 9.1 Beta1  LXDE ZFS
> >
> 
> It shouldn't be writing anything to the USB media, its all mounted
> read-only and then using memfs. I'll test it here, but it may have been
> a fluke of something getting corrupted on the media.

I had the same problem on a Dell laptop yesterday.  I was going to check
the USB stick on another machine, but have not had the time to do so
yet.  The image is i386 and the machine it failed on was amd64.  I had
previously used the same stick/image on an i386 laptop successfully.


Cheers,
       Nick.
-- 



More information about the Testing mailing list