[PC-BSD Testing] 64bit OpenOffice PBI launch by icon fails

Ken Moore ken at pcbsd.org
Fri Jul 6 17:03:37 PDT 2012


On 07/06/2012 15:59, Curt Dox wrote:
> Hello,
>
> I just heard on irc that the new Apache Open Office PBI couldn't 
> launch from the desktop.  I had recently installed it myself, so I 
> verified the problem and then looked at the details in the icon to 
> discover any obvious mistake.  Since everything seemed okay, I had to 
> go to its pbi directory to discover the appropriate executable to add 
> to the path.  I don't know if the same is true for the 32bit version, 
> or for the localized versions, but below are my findings.
>
> The desktop icon (launcher) has an _inaccurate path_: 
> /usr/pbi/apacheopenoffice-amd64/.sbin/*soffice*
>
> The proper path for the launcher is: 
> //usr/pbi/apacheopenoffice-amd64/.sbin/*openoffice-3.4.0*
> /
>
> Thanks for your time and efforts!
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

Thank you for letting me know!
It looks like the last testing version of the of the unlocalized Apache 
Openoffice PBI got approved by mistake. I just remove that one from the 
index for the AppCafe, and the proper PBI's are getting approved right now.

The fixed PBI should be available in the AppCafe within ~24 hours, but 
since it is technically the the same version and everything, I would 
recommend that you just uninstall and reinstall the PBI to make sure 
that everything is working properly.

All of the localized PBI's should not have this problem because they 
were not created until the module for the unlocalized PBI was completed.

Thanks again!

-- 
~~ Ken Moore ~~
PC-BSD/iXsystems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20120706/c2b5c0ea/attachment.html>


More information about the Testing mailing list