[PC-BSD Testing] Cannot run Clementine

Ken Moore ken at pcbsd.org
Tue Feb 21 11:37:08 PST 2012


On 02/21/2012 14:21, claive alvin Acedilla wrote:
> I'm using 32-bit.
> I see clementine-player in /usr/pbi/clementine-i386/.sbin/.
> I typed clementine-player on the shell, it returned a Shared object
> "libQtWebKit.so.4" not found, required by "clementine-player" error.
>
>
> On 2/21/12, Ken Moore<ken at pcbsd.org>  wrote:
>> On 02/21/2012 13:12, claive alvin Acedilla wrote:
>>> After installing clementine from AppCafe, I tried running clementine
>>> from desktop and menu but wont run.
>>> I tried from terminal, shell returned "clementine: Command not found."
>>> error message
>>> I tried to search root / using find command, shell returned only one path.
>>> /media/ada0s7/usr/share/kde4/apps/marble/data/maps/moon/clementine
>>>
>>> I am using the USBLite 32-bit PCBSD 9.0 Lxde
>>> _______________________________________________
>>> Testing mailing list
>>> Testing at lists.pcbsd.org
>>> http://lists.pcbsd.org/mailman/listinfo/testing
>> Which architecture are you running? (32 or 64 bit)
>>
>> I have tested the clementine PBI's a number of times, but I have never
>> been able to reproduce this error. If you look in
>> /usr/pbi/clementine-(i386 or amd64)/.sbin/ , do you see the clementine
>> binary?
>>
>>
>> --
>> ~~ Ken Moore ~~
>> PC-BSD/iXsystems
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

I just tested the 32-bit PBI in a minimalist VM environment a moment ago 
and running "clementine-player" from the CLI worked like a charm.

Do you have any other info you can give me about your system so I can 
narrow down the error? What desktop environment are you using?

-- 
~~ Ken Moore ~~
PC-BSD/iXsystems



More information about the Testing mailing list