[PC-BSD Testing] Cannot run Clementine

Ken Moore ken at pcbsd.org
Tue Feb 21 11:14:13 PST 2012


On 02/21/2012 13:12, claive alvin Acedilla wrote:
> After installing clementine from AppCafe, I tried running clementine
> from desktop and menu but wont run.
> I tried from terminal, shell returned "clementine: Command not found."
> error message
> I tried to search root / using find command, shell returned only one path.
> /media/ada0s7/usr/share/kde4/apps/marble/data/maps/moon/clementine
>
> I am using the USBLite 32-bit PCBSD 9.0 Lxde
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
Which architecture are you running? (32 or 64 bit)

I have tested the clementine PBI's a number of times, but I have never 
been able to reproduce this error. If you look in 
/usr/pbi/clementine-(i386 or amd64)/.sbin/ , do you see the clementine 
binary?


-- 
~~ Ken Moore ~~
PC-BSD/iXsystems



More information about the Testing mailing list