[PC-BSD Testing] Cannot run Clementine

Tigersharke . tigersharke at gmail.com
Tue Feb 21 11:10:42 PST 2012


On Tue, Feb 21, 2012 at 12:12 PM, claive alvin Acedilla <
cabpacedilla at gmail.com> wrote:

> After installing clementine from AppCafe, I tried running clementine
> from desktop and menu but wont run.
> I tried from terminal, shell returned "clementine: Command not found."
> error message
> I tried to search root / using find command, shell returned only one path.
> /media/ada0s7/usr/share/kde4/apps/marble/data/maps/moon/clementine
>
> I am using the USBLite 32-bit PCBSD 9.0 Lxde
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>

I believe this is a simple fix. You are attempting to use the music player
named Clementine, right?  This is then clementine-player. I am using the
64bit PC-BSD and XFCE, my clementine icon on the desktop has, in the
command field of the launcher:
/usr/pbi/clementine-amd64/.sbin/clementine-player
So yours should be similar, swap i386 for the amd64 part, I believe- or
simply peek at an icon that functions properly.

I wish you success!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20120221/726baa11/attachment.html>


More information about the Testing mailing list