[PC-BSD Testing] USB external drive not recognized (even not visible) in 9.1 rc

Hans Ruhe hansruhe1 at gmail.com
Sun Aug 26 12:54:50 PDT 2012


Hi Lars,

I am sorry I am not that good in Unix yet. Where can I find dmesg ?
Moreover I had a real hard week last week.
But I look in the systemlogs and in the deamon log and found this.

I hope it is usefull.

Best regards,
Hans

I found this in the systemlog:

26/08/12 19:46:58    pcbsd-4573    kernel    usb_alloc_device: set address
3 failed (USB_ERR_IOERROR, ignored)
26/08/12 19:46:58    pcbsd-4573    kernel    usbd_setup_device_desc:
getting device descriptor at addr 3 failed, USB_ERR_IOERROR
26/08/12 19:46:59    pcbsd-4573    kernel    usbd_req_re_enumerate: addr=3,
set address failed! (USB_ERR_IOERROR, ignored)
26/08/12 19:46:59    pcbsd-4573    kernel    usbd_setup_device_desc:
getting device descriptor at addr 3 failed, USB_ERR_IOERROR
26/08/12 19:47:00    pcbsd-4573    kernel    usbd_req_re_enumerate: addr=3,
set address failed! (USB_ERR_IOERROR, ignored)
26/08/12 19:47:00    pcbsd-4573    kernel    usbd_setup_device_desc:
getting device descriptor at addr 3 failed, USB_ERR_IOERROR


And this in the deamon log:

26/08/12 19:46:58    pcbsd-4573    kernel    usb_alloc_device: set address
3 failed (USB_ERR_IOERROR, ignored)
26/08/12 19:46:58    pcbsd-4573    kernel    usbd_setup_device_desc:
getting device descriptor at addr 3 failed, USB_ERR_IOERROR
26/08/12 19:46:59    pcbsd-4573    kernel    usbd_req_re_enumerate: addr=3,
set address failed! (USB_ERR_IOERROR, ignored)
26/08/12 19:46:59    pcbsd-4573    kernel    usbd_setup_device_desc:
getting device descriptor at addr 3 failed, USB_ERR_IOERROR
26/08/12 19:47:00    pcbsd-4573    kernel    usbd_req_re_enumerate: addr=3,
set address failed! (USB_ERR_IOERROR, ignored)
26/08/12 19:47:00    pcbsd-4573    kernel    usbd_setup_device_desc:
getting device descriptor at addr 3 failed, USB_ERR_IOERROR
26/08/12 19:47:00    pcbsd-4573    kernel    ugen2.3: <Unknown> at usbus2
(disconnected)
26/08/12 19:47:00    pcbsd-4573    kernel    uhub_reattach_port: could not
allocate new device


2012/8/26 Lars Engels <lars.engels at 0x20.net>

> On Sun, Aug 26, 2012 at 07:50:33PM +0200, Hans Ruhe wrote:
> > Hi Kris
> >
> > I am trying my La Cie external usb drive (with samsung internally) but it
> > is not even visible in 9.1 rc. I am running 64 bit Athlon with 64 bit KDE
> >
> > Best regards,
> > Hans
>
> What does dmesg say after you connect the drive?
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20120826/db21d503/attachment.html>


More information about the Testing mailing list