[PC-BSD Testing] Could somebody please reproduce network cable recovery

Brodey Dover doverosx at gmail.com
Wed Aug 15 15:59:29 PDT 2012


Works fine for me!

On Mon, Aug 13, 2012 at 12:12 PM, claive alvin Acedilla
<cabpacedilla at gmail.com> wrote:
> Kris try while logged-in to the desktop with the network cable already
> plugged-in, unplug the network cable and plug it again if it can recover. If
> network connectivity will be up after sometime, maybe the bug is no longer
> existing.
>
>
> On Mon, Aug 13, 2012 at 6:44 PM, Kris Moore <kris at pcbsd.org> wrote:
>>
>> On 08/13/2012 00:49, claive alvin Acedilla wrote:
>>
>> Someone already seen this bug but Im not sure if it is reported.
>> Could somebody please reproduce if network connection can recover after
>> unplugging and replugging the network cable.
>> Observed behavior: Network connectivity cannot recover after unplugging
>> and replugging the network cable. Network connectivity will recover only
>> after logging out and logging in back to desktop or rebooting the computer.
>> I cannot reproduce this scenario now because Im using virtualbox and using
>> a wireless connectivity.
>>
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
>>
>> I've not seen that on my box here... Usually plugging in the Ethernet
>> cable, brings the network up a few moments later.
>>
>> --
>> Kris Moore
>> PC-BSD Software
>> iXsystems
>>
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>


More information about the Testing mailing list