[PC-BSD Testing] Cannot run Emboss biology app

claive alvin Acedilla cabpacedilla at gmail.com
Fri Apr 13 07:05:17 PDT 2012


Hello Ken,

Sorry, my bad. I tried clicking them from the menu but I tried also
the PBI tools in /usr/pbi/emboss-i386/.sbin> in terminal but prompt
just returned "command not found" error

On 4/13/12, Ken Moore <ken at pcbsd.org> wrote:
> On 04/13/12 01:13, claive alvin Acedilla wrote:
>> I installed Emboss from AppCafe but emboss will not run
>>
>> Im using PCBSD 9.0 i386 USB lite
>>
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>
> The EMBOSS PBI is a collection of about 50-100 command line tools (none
> of which is named "emboss"). What exactly did not work for you? Could
> you be a bit more specific about any errors you obtained?
>
> For a complete list of the tools in the PBI, just do a listing in
> /usr/pbi/emboss-(i386 or amd64)/.sbin/
>
> --
> ~~ Ken Moore ~~
> PC-BSD/iXsystems
>
>


More information about the Testing mailing list