[PC-BSD Testing] 9.0 BETA2: appcafe error when starting "Missing meta-files"

AJ Burch ajburch at hotmail.com
Wed Sep 21 10:37:22 PDT 2011

That did work. I was able to grab that file. What do I do with it now?
I am behind an ASA firewall that allows all outbound traffic at this time. Shouldn't be an issue, but I can verify by connecting from another connection.



AJ Burch                                                                    

System Administrator / IT Consultant                              

- PurpleFeet, LLC., Hoboken, NJ                                         

- Department of Redundancy Department                           

Phone: 631.813.7337(Mobile)  
"Help stamp out, eliminate, and abolish redundancy!"  



(> <)o

~---~ Fear the bunny!


When you wish upon a falling star, your dreams can come true. Unless it's really a 

meteorite hurtling to the earth which will destroy all life. Then you're pretty much

hosed no matter what you wish for. Unless it's death by meteor.

Date: Wed, 21 Sep 2011 13:07:07 -0400
From: kris at pcbsd.org
To: testing at lists.pcbsd.org
Subject: Re: [PC-BSD Testing] 9.0 BETA2: appcafe error when starting "Missing meta-files"


    On 09/21/11 12:58, AJ Burch wrote:
        Here is what the log showed before I ran the command:

          Started pbi: Wed Sep 21 12:23:52 EDT 2011

          ...strange as it's the only line...

          Here is what it changed to:

            Started pbi: Wed Sep 21 12:52:45 EDT 2011


          I can see a pbid process running as root too.

          Any more tricks? 


      Is your network / internet connection direct? I.E. if you run as


      # fetch http://update.pbidir.com/pbi-meta-9.bz2


      Does that work?


Kris Moore
PC-BSD Software

Testing mailing list
Testing at lists.pcbsd.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110921/5e28af0b/attachment.html>

More information about the Testing mailing list