[PC-BSD Testing] 9.0 BETA2: appcafe error when starting "Missing meta-files"

AJ Burch ajburch at hotmail.com
Wed Sep 21 09:58:48 PDT 2011


Here is what the log showed before I ran the command:
Started pbi: Wed Sep 21 12:23:52 EDT 2011
...strange as it's the only line...
Here is what it changed to:
Started pbi: Wed Sep 21 12:52:45 EDT 2011

I can see a pbid process running as root too.
Any more tricks? 
X

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~  

AJ Burch                                                                    

System Administrator / IT Consultant                              

- PurpleFeet, LLC., Hoboken, NJ                                         

- Department of Redundancy Department                           

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Phone: 631.813.7337(Mobile)  
"Help stamp out, eliminate, and abolish redundancy!"  
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

(\_/)

(-.-)

(> <)o

~---~ Fear the bunny!

 

When you wish upon a falling star, your dreams can come true. Unless it's really a 

meteorite hurtling to the earth which will destroy all life. Then you're pretty much

hosed no matter what you wish for. Unless it's death by meteor.


Date: Wed, 21 Sep 2011 12:49:33 -0400
From: kris at pcbsd.org
To: testing at lists.pcbsd.org
Subject: Re: [PC-BSD Testing] 9.0 BETA2: appcafe error when starting "Missing meta-files"


  


    
  
  
    On 09/21/11 12:34, AJ Burch wrote:
    
      
      
        When starting the AppCafe to install programs, I receive the
        following message:
        

        
        Warning!
        Missing meta-files for RepoID: 001. This is normally due to
          the internet connection being offline or mis-configured. 
        

        
        

        
        I have a working internet connection via wifi and it's
          running well. Any suggestions?
        

        
        

        
        <--AJ

          

          X

        
      
    
    Its possible that the
      pbi daemon couldn't connect initially to download the meta files.

      

      Do this as root:

      

      # /usr/local/etc/rc.d/pbid restart

      # tail /var/log/pbid.log

      

      You should see some messages that its downloading the meta files
      and such. 

      

    
    -- 
Kris Moore
PC-BSD Software
iXsystems
  


_______________________________________________
Testing mailing list
Testing at lists.pcbsd.org
http://lists.pcbsd.org/mailman/listinfo/testing 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110921/f7c22528/attachment.html>


More information about the Testing mailing list