[PC-BSD Testing] PCBSD 9.0-BETA2

Josh Paetzel josh at tcbug.org
Sun Sep 18 15:00:29 PDT 2011


Just some thoughts:

Thunderbird 6.0.2 PBI doesn't start enigmail properly, it pops up an error 
right away about not being able to start the gpg-agent.  In version 6.0.1 it 
wouldn't complain until you tried to send a pgp signed mail.

In PCBSD 8.2 I could install a PBI by downloading it manually and clicking it 
in the file manager.  This functionality doesn't seem to work in 9.0. I'm 
prompted for my root password twice but then nothing happens.  I can however 
add PBIs manually with pbi_add from the CLI

The 9.0-BETA2 Full Install USB image seems to be non-functional.  I couldn't 
get this to boot.

Disabling capslock via KDE works.  It didn't work for me in PCBSD 8.2.

The volume buttons on my Thinkpad T510 don't work. They worked in PCBSD 8.2.

The battery meter in the tray seems to have gone missing, however I do get 
alerts of low battery conditions and so forth.

A ZFS install uses a UFS /boot.  For some reason the symlink between /boot and 
/boot-mount was destroyed on my 9.0-BETA1.5 system (perhaps due to me 
installing a custom kernel) and hilarity ensued when upgrading to BETA2.  A 
better method might be a full zfs on root install.

http://wiki.freebsd.org/ZFSOnRoot



-- 
Thanks,

Josh Paetzel
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110918/480838a4/attachment.pgp>


More information about the Testing mailing list