[PC-BSD Testing] Beta 2 Nvidia

Ian McNulty ian-mcnulty at o2.co.uk
Thu Sep 15 11:17:47 PDT 2011


Fresh install and selected vesa. Same problem. After graphical test 
screen, left with " please wait---starting x--- preparing to start the 
desktop"

This is by no way a "technical" comment, but  something sounds like it 
is trying  to start 3 or 4 times before failing.

after login as # and startx, I am left with a fluxbox screen with 3 
terminals?

Sorry if that is not very clear.

thanks to all

On 15/09/11 16:30, Kris wrote:
>
>
> Thanks for the report. I should be able to fix the skip failure, in 
> the meantime can you select vesa and does that work?
> Ian McNulty <ian-mcnulty at o2.co.uk> wrote:
>            Intel Pentium 4, 2.4 Ghz, Nvidia Geforce4 MX440 video card. 
> 1gb RAM. Multi boot system using grub2 with NTFS and Ext4 partitions.
>
> After unsuccessful upgrade from b1.5  chose fresh install from x86 
> dvd. Standard install on UFS with KDE. Selected nvidia driver at 
> install. Graphics test screen as usual, selected Nvidia, but continues 
> to return to test screen each time selected without "do you want to 
> keep" option appearing. Then selected skip (which worked in b1.5) but 
> x fails to start. Reboot does not give option to rerun graphics set-up 
> and x still does not start.
>
> Did fresh install without nvidia driver option and selected nv at 
> option screen. Same behaviour as above except the test screen does not 
> return but x fails to start.
>
> I know it is an old driver but has worked up to now with a bit of tweaking
>
> Will leave system as is for a day in case info needed
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110915/e6ecf4b0/attachment.html>


More information about the Testing mailing list