[PC-BSD Testing] RC1: KDE default theme

Andreas Hotz aufderalb at googlemail.com
Mon Oct 31 04:59:21 PDT 2011


2011/10/30 Tigersharke . <tigersharke at gmail.com>

> Hello..
>
> The item "widget area"* is actually the 'folder view' widget.
>
> Good luck with your efforts!
>
> On Sun, Oct 30, 2011 at 3:55 PM, Bridger Dyson-Smith <
> bdysonsmith at gmail.com> wrote:
>
>> Hi Ken,
>>
>> I can confirm that the initial blue desktop wallpaper changes (for me it
>> seemed to have occurred in ~30 minutes or so) to a green wallpaper. After
>> this change, the "widget area"* disappears and won't reappear. I've
>> installed RC1 twice now, and it's happened both times. On the second
>> occasion, I vaguely recollect it occurring after disabling the Launch
>> Feedback.
>>
>> I can try to recreate in a VM tomorrow. Hope that helps!
>> Cheers,
>> Bridger
>> * I'm not sure what the proper term is -- the clear "box" on the desktop
>> containing links to the Appcafe, PBIs, and the Handbook.
>>
>> On Sun, Oct 30, 2011 at 2:56 PM, Serghey Suvorov <
>> serghey.suvorov at gmail.com> wrote:
>>
>>> Ken,
>>> the changing KDE-loading-blue ==> KDE-loaded-green takes place
>>> too quickly, and nothing can be done . There is one exeption:
>>> the 1st login after installation and X-configuration.
>>>
>>> First time it was 3-4 minutes, then changing and default widget
>>> had vanished (my previous report).
>>>
>>> Now I sat and waited for this about 5 minutes. Nothing. I removed
>>> widget and placed my icons (3-5 mins else). Here picture
>>> had changed and icons had disappeared.
>>>
>>> Seemingly, some my actions call 1st changing, but I don't know
>>> what sort.
>>>
>>> Regards
>>> Serghey
>>>
>>>
>>>
>>> On 30 October 2011 15:24, Ken Moore <ken at pcbsd.org> wrote:
>>>
>>>>  On 10/30/2011 05:39, Serghey Suvorov wrote:
>>>>
>>>> PCBSD9.0-RC1-x64-DVD.iso; KDE.
>>>>
>>>> To Ken Moore.
>>>>
>>>> Hi Ken,
>>>> it is in addition to our "9.0b3: 2 old, 1 new".
>>>>
>>>> After start the first blue background picture changes
>>>> into sea green one. Therewith previous icons from the
>>>> blue background are lost, and screensaver color settings
>>>> are lost too. Sea green background requires its own
>>>> icons replacing. It is irritative situation.
>>>>
>>>> Regards
>>>> Serghey
>>>>
>>>>
>>>> _______________________________________________
>>>> Testing mailing listTesting at lists.pcbsd.orghttp://lists.pcbsd.org/mailman/listinfo/testing
>>>>
>>>>
>>>> When you are talking about the blue/green background, is this when KDE
>>>> is loading? (when the 5 icons gradually appear before it shows the KDE
>>>> desktop)
>>>> When the default (Blue) background is shown as KDE is loading, it means
>>>> that it is using the settings found in your .kde4/ folder in the home
>>>> directory. A green background when loading means that KDE could not find
>>>> your saved settings and is rebuilding your settings directory with the
>>>> defaults. In this case, something must have happened to your .kde4/ folder
>>>> that either corrupted it or wiped it. If you can discover what caused that,
>>>> we can definitely try to prevent it from happening again in the future.
>>>>
>>>> ~Ken Moore~
>>>> PC-BSD/iXsystems
>>>>
>>>> _______________________________________________
>>>> Testing mailing list
>>>> Testing at lists.pcbsd.org
>>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>>>
>>>>
>>>
>>> _______________________________________________
>>> Testing mailing list
>>> Testing at lists.pcbsd.org
>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>>
>>>
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
>>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>

Hallo, I don´t know if it helps ?

When i changed the wallpaper desktop with right mouse click in kde desktop
for a nature wallpaper for example direct after
first install of pc-bsd 9  rc1 and reboot,
then all icons (*) on the desktop disappeared in
the ´ milky window left top ´ and a green desktop picture with ´ rings´
appeared instead !
PS: the icons (*:of different programms and links from Files )
on my desktop appeared correctly on gnome desktop !


Thanks

Andreas Hotz
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20111031/cded6907/attachment.html>


More information about the Testing mailing list